Post Reply

[Q] HTC One SV Fastboot & Recovery Error [NOT SOLVED]

OP UBT13

19th July 2014, 12:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Hi guys I have An HTC SV One and was tired of the restrictions of abilities that I have by default, so I decided that I was going to root my device so that I could do more things that I would like to do that can only be done with a rooted phone. My warranty is up so I figured what the hey. I've successfully rooted My HP Touchpad in the past & wasn't exactly unfamiliar with this type of thing, but seeing as how these types of processes may differ with each new device I decided to go ahead and look up a TUT on how exactly to go about this. I did a bit of searching and began by Following a TUT titled:

"How to Unlock the HTC One Bootloader [All Models]" -By QBKING77

Possted Here: http :// qbking77. c o m /development/how-to-unlock-the-htc-one-bootloader/
(REMOVE SPACES)

All went well, so I moved on to the next step which is to actually root my device following this TUT titled:

"How to Root the HTC One (International, Sprint, AT&T, T-Mobile)" -By QBKING77

Posted Here: http :// qbking77. c o m /development/how-to-root-the-htc-one-international-sprint-att/
(REMOVE SPACES)


Everything was going according to plan up until I got to the step for going into the recovery. When I select recovery my phone says "Entering Recovery" (it stays there for about 20 seconds) and then reboots just like in the video. So I do like he does in the video and when I re enter HBOOT it shows ***Tampered*** & ***Unlocked*** just like his phone does in the video, but when I try to then enter recovery it does the same thing. After searching around for some kind of solution I decided to plug my phone back into my pc to try some of the things I'v seen suggested online but when I put in any of the Flashboot commands I get this message.

"error: neither -p product specified nor ANDROID_PRODUCT_OUT set"

& this is where I am stuck. I need to know how I can fix this & get into my recovery to continue. I can still use my device as normal but I am unable to enter into recovery to get to TWRP & actually Root my device.

I hope that somebody here at xda-developers can help me with my issue. Thank you for your time.

~ UBT, Thanks

************************UPDATE******************** *******
I discovered that part of this was my non attention to detail (I believe anyway). I think that I might have been typing in "Flashboot" instead of obviously "Fastboot" in my haste, but I still am unable to enter into recovery.

HBOOT tells me:

SD Checking...
No gift file...
Loading...[PL80DIAG.zip]
No image!
Loading...[PL80DIAG.nbh]
No image or wrong image!
Loading...[PL80IMG.zip]
Loading...[PL80IMG.nbh]
No image or wrong image!



Once again, thank you in advance for any help that you can give me.

~ UBT13

**************PROBLEM SOLVED***************
Well guys thank you to: SnakeFist2005 over at cricket users. com & many hours of due diligence I was able to find his Tut & follow it to the T & I have successfully completed the root on my HTC One SV.


Rooting the HTC One SV With Android Version 4.2.2 With Sense 5:

cricket users. c o m /cricket-htc-one-sv/ 161038-rooting-htc-one-sv-android- version-4-2-2-sense-5-a.html
(REMOVE SPACES)


I hope this helps anyone having my same problem.

~ UBT

******************************************UPDATE** ******************************************

Okay so a day later All of a sudden my phone is now un-rooted. Someone please help. If anyone can help me to return to the ordinary stock image or obtain a successful root it would be extremely appreciated.

I can find all types of information about HTC One & M8 & what not but not specifically the HTC One SV.

Once again, thanks in advance.
Last edited by UBT13; 11th August 2014 at 02:11 AM. Reason: Issues still
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes