Post Reply

Problem with Save energy kernel

22nd June 2014, 11:21 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Apr 2012
Hy guys, I have a problem with this kernel. Now the current version installed on my phone is v39. The problem is when i reboot into recovery the phone reboot normally. Can someone help me please?

Sent from my HTC One SV using XDA Free mobile app
22nd June 2014, 02:24 PM   |  #2  
OP Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Apr 2012
No one?

Sent from my HTC One SV using XDA Free mobile app
22nd June 2014, 02:28 PM   |  #3  
Recognized Contributor
Thanks Meter: 2,590
 
2,499 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Now that I remember, do you have Fast Boot activated in Settings->Power? If yes, disable it and try.

xpirt
22nd June 2014, 05:08 PM   |  #4  
OP Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Apr 2012
Fastboot disabled but the problem is stilo present

Sent from my HTC One SV using XDA Free mobile app
22nd June 2014, 05:40 PM   |  #5  
OP Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Apr 2012
The script is locked by sistem...i have cecked busybox with busybox imstaller and try to rin the script in the program but the program gives me an error and the error is: not permitted

Sent from my HTC One SV using XDA Free mobile app
23rd June 2014, 02:36 AM   |  #6  
Modding.MyMind's Avatar
Senior Member
Flag Richmond, Virginia
Thanks Meter: 1,660
 
1,845 posts
Join Date:Joined: Nov 2013
Donate to Me
More
@skia13, what method(s) are you attempting for gaining access to your recovery?

Sent from my C525c using Tapatalk
23rd June 2014, 10:23 AM   |  #7  
OP Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Apr 2012
Normaly I access the recovery by APM included in viper rom

Sent from my HTC One SV using xda app-developers app
23rd June 2014, 09:50 PM   |  #8  
bataya's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 297
 
1,307 posts
Join Date:Joined: Apr 2010
More
Not sure that kernel is problem. I have that problem for a long time. Don't know why, or what cose it. I can't even boot to recovery via terminal emulator (there is always some error).
23rd June 2014, 11:47 PM   |  #9  
Modding.MyMind's Avatar
Senior Member
Flag Richmond, Virginia
Thanks Meter: 1,660
 
1,845 posts
Join Date:Joined: Nov 2013
Donate to Me
More
If via APM then it could be a mistake in the smali code. You would need to verify this with @xpirt.
@bataya, you were once able to boot to recovery via terminal emulator from your device? I have never been able to successfully do that lol. Always tells me permission denied or it simply won't do anything at all. I have been using TWRP Manager from the play store as a means to jump between system and recovery more effectively.

Sent from my C525c using Tapatalk
24th June 2014, 07:34 AM   |  #10  
Recognized Contributor
Thanks Meter: 2,590
 
2,499 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by Modding.MyMind

If via APM then it could be a mistake in the smali code. You would need to verify this with @xpirt.

I don't think the smali it's wrong as it's the same for almost all APMs and I didn't changed anything in it. @skia you may post a logcat so I can check what's wrong..

xpirt

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes