Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] CyanogenMod 10 won't boot...

OP trexiic

25th August 2014, 09:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jul 2014
Hi, sorry for my bad english, I speak french.
I unlocked my bootloader and rooted my phone a long time ago (6-7 months) and it was working fine (I was able to use "root-only" applications).
I decided to install a custom rom, to get better performance, after getting help from many places, I choose CyanogenMod from this link: http://forum.xda-developers.com/show....php?t=2653961

I tried to install it using fastboot in windows, but like the last time (when I rooted my phone) fastboot wasn't working.
So I did it in linux (which worked for me before) and I installed a recovery (CWM). Then I did a backup, I copied the backup on my computer, then I rebooted, then I wiped everything (cache, data, dalvik, etc...) and installed CM10. After the installation, I rebooted, but it won't work!
It is stuck on the "boot screen" for at least 15 minutes.

What should I do?

Thanks!
26th August 2014, 03:30 AM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by trexiic

Hi, sorry for my bad english, I speak french.
I unlocked my bootloader and rooted my phone a long time ago (6-7 months) and it was working fine (I was able to use "root-only" applications).
I decided to install a custom rom, to get better performance, after getting help from many places, I choose CyanogenMod from this link: http://forum.xda-developers.com/show....php?t=2653961

I tried to install it using fastboot in windows, but like the last time (when I rooted my phone) fastboot wasn't working.
So I did it in linux (which worked for me before) and I installed a recovery (CWM). Then I did a backup, I copied the backup on my computer, then I rebooted, then I wiped everything (cache, data, dalvik, etc...) and installed CM10. After the installation, I rebooted, but it won't work!
It is stuck on the "boot screen" for at least 15 minutes.

What should I do?

Thanks!


I've met this problem and ask in forum.Now ,You should try manual flash boot.img from pc to work.
4th October 2014, 02:20 PM   |  #3  
RajGopi's Avatar
Senior Member
Flag Warangal,Telangana
Thanks Meter: 67
 
146 posts
Join Date:Joined: Apr 2014
More
try this it will work
download this kernel http://forum.xda-developers.com/show....php?t=1954967, after downloading rename it to boot img and place it in fastboot folder, now start your htc one v into bootloader, then scroll to fastboot and enter into it by pressing power button and connect it to your pc and open command prompt and type these commands
  1. fastboot devices
this is to make sure your phone is connected if it connected u will see fastboot usb in red colour and u will see serial number with random numbers on command prompt
  • fastboot flash boot boot.img
now command prompt should say successful and u got kernel installed and finally flash the cm10 rom u downloaded through cwm or twrp recovery

these command are for windows OS pc
Last edited by RajGopi; 4th October 2014 at 02:25 PM.
5th October 2014, 06:51 AM   |  #4  
Shoaib05's Avatar
Junior Member
Thanks Meter: 6
 
19 posts
Join Date:Joined: Mar 2013
More
Are you using Windows 8.1?

Sent from my One V using XDA Free mobile app
7th October 2014, 05:11 AM   |  #5  
RajGopi's Avatar
Senior Member
Flag Warangal,Telangana
Thanks Meter: 67
 
146 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Shoaib05

Are you using Windows 8.1?

Sent from my One V using XDA Free mobile app

Doesn't matter which version of windows you use
The commands are same always

Sent from my ASUS_T00J using XDA Premium 4 mobile app
12th October 2014, 06:04 AM   |  #6  
Shoaib05's Avatar
Junior Member
Thanks Meter: 6
 
19 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by RajGopi

Doesn't matter which version of windows you use
The commands are same always

Sent from my ASUS_T00J using XDA Premium 4 mobile app

It definitely matters. In Windows 8.1, fastboot doesn't work in most cases due to a BOS Descriptor Error (Code 43). In order to solve this, one has to replace two USB driver files from their Windows 8.1 with Windows 8 USB driver files. In this way, the error goes away and fastboot starts working again as Microsoft has introduced changes to the USB driver in Windows 8.1 only.
12th October 2014, 07:39 AM   |  #7  
RajGopi's Avatar
Senior Member
Flag Warangal,Telangana
Thanks Meter: 67
 
146 posts
Join Date:Joined: Apr 2014
More
Oh i dont know about that recent change in 8.1
I always use windows 7 and windows 8 very rarely

Sent from my ASUS_T00J using XDA Premium 4 mobile app
Last edited by RajGopi; 12th October 2014 at 07:43 AM.

Post Reply Subscribe to Thread

Tags
boot, cm10, cyanogenmod, problem, stuck
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes