5,815,265 Members 39,315 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can I use a Nandroid with different CID but same version?

Tip us?
 
Blackvibes
Old
#1  
Senior Member - OP
Thanks Meter 3
Posts: 158
Join Date: Jan 2010
Location: Papendrecht
Default [Q] Can I use a Nandroid with different CID but same version?

According to this thread: http://forum.xda-developers.com/show....php?t=2104672
You don't need a Nandroid with the same Cid, aslong as the main version is the same.

Quote:
If your MAIN VERSION is there (CID does not have to match, only the exact main version)
...

You updated the hboot with a firmware flash to 1.39 but you have no nandroid, your main version is 3.14.206.** now you can download the 2.17.206.** ...
I've got an HTC One X with 3.14.401.31, it's an E11.
But

Does that mean I can use the
CID M__27
Nandroid Backup 3.14.401.31 CID M__27

?

Thanks!
 
Thant
Old
#2  
Thant's Avatar
Senior Member
Thanks Meter 536
Posts: 1,741
Join Date: Apr 2010
Location: Sofia

 
DONATE TO ME
Quote:
Originally Posted by Blackvibes View Post
According to this thread: http://forum.xda-developers.com/show....php?t=2104672
You don't need a Nandroid with the same Cid, aslong as the main version is the same.



I've got an HTC One X with 3.14.401.31, it's an E11.
But

Does that mean I can use the
CID M__27
Nandroid Backup 3.14.401.31 CID M__27

?

Thanks!

The best way is to use RUU 3.14.401.31 but yes you can
If my post help you a click on Thanks would be nice

YOU ARE A NOOB CLICK HERE OR YOU ARE COMPLETE NOOB CLIK HERE

Device: HTC One X 32GB
CID: HTC__032
HBOOT: 1.72
KERNEL: lONELyX #023 LM_UV
ROM: lONElyX 1.0.1 with modification
Thread Tools
Display Modes