Post Reply

Question regarding Wi-Fi

OP didije

20th July 2014, 12:23 PM   |  #1  
didije's Avatar
OP Senior Member
Thanks Meter: 78
 
181 posts
Join Date:Joined: Nov 2009
Hello everyone! First of, this is not a comparison nor suggestion thread, it is just a simple Q&A thread, so petty souls - stop reading now and leave.

That being said, I have to say that I tried, really tried to read as much as I could but there is just too much and it would take a lifetime to read everything, so if your answer is going to be "try everything for yourself and see" - stop reading now and leave this thread.

Here is my problem: This is a known issue on JB stock and stock based roms. Wi-Fi is terrible. The connection itself is great, I don't have any troubles on that side, I am having troubles with slow Wi-Fi speed. Even though I have 2 signal bars download speed is terrible, videos keep buffering (YouTube keeps buffering every couple of seconds even on LQ settings). This behaviour is not happening when I have 3 signal bars or when my reception is full. I have tried multiple roms, mods, kernels, wi-fi "fixes" but I cannot seem to find any that got this thing truly fixed.

Finally, here is my question: Are there any roms, kernels or other fixes that can help me with this issue? If Yes, please provide with the name of a fix, or with a link. I couldn't find it myself. And believe me, I tried (HBOOT is 1.72 so going back to ICS is not an option).

Thank You for reading. I will really appreciate any answer one can provide.

Regards.
Last edited by didije; 20th July 2014 at 12:33 PM.
20th July 2014, 12:36 PM   |  #2  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 8,665
 
14,118 posts
Join Date:Joined: Sep 2011
Donate to Me
Why so hostile in the first sentences ? Bit to much i guess ! If you can't handle it stop reading now

The only WiFi fix available is the one on the viper x rom but that is already incorporated in many roms. If you tried so many roms and kernels you already pretty much know the answers you will get here.

There is no true fix. It's maybe a combo of rom and kernel + hboot. Maybe it's hardware......we just can't tell !

Cheers.
The Following 2 Users Say Thank You to Mr Hofs For This Useful Post: [ View ]
20th July 2014, 12:45 PM   |  #3  
didije's Avatar
OP Senior Member
Thanks Meter: 78
 
181 posts
Join Date:Joined: Nov 2009
Because my head really hurts like hell from all the reading and I couldn't bear to read another smartass response

Well, I thought as much. I really tried many combos, but cannot seem to find the right one. Oh, well, I will give a shot to another 20 or so roms and see if that helps.

Thank you for the quick answer.
The Following User Says Thank You to didije For This Useful Post: [ View ]
20th July 2014, 12:48 PM   |  #4  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 8,665
 
14,118 posts
Join Date:Joined: Sep 2011
Donate to Me
I know your head can be hurting but starting a opening post like that is like shooting yourself in the foot .... many people withdraw from posting because it kinda scares them.....Not me, i am honest and straightforward
20th July 2014, 12:58 PM   |  #5  
didije's Avatar
OP Senior Member
Thanks Meter: 78
 
181 posts
Join Date:Joined: Nov 2009
Hahaha, I thought that noone on the www is scared

And, good for You. People should be honest and straightforward.

Cheers!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes