FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Soft Bricked my phone and is stuck in LOGO screen/ cant mount usb too

9 posts
Thanks Meter: 0
 
By asibmkhan, Junior Member on 2nd September 2014, 06:26 AM
Post Reply Subscribe to Thread Email Thread
My phone is a HTC ONE X, I recently unclocked it bootloader, then rooted the phone using CLOCLWORKMOD 5.8.3.1 recovery.
I downloaded a CYANOGENMOD 11 NIGHTLY (which maybe runs on 4.4.4 kikkat as i saw) , when i went to my phone's recovery mode, i actually wiped my phone's data and wiped my cache and dalvik cache everything, the problem is that when i installed my CYANOGENMOD my phone is constantly giving status 7 error. I cannot even use the mount usb system from my CLOCKWORKMOD recovery because I get the ''cannot open ums lunfile'' bla bla error. Thus I soft bricked my phone i guess because i can only get my phone booted to the recovery mode only and the phone stucks in the HTC QUIELTY BRILLIANT logo and then boots back to recovery, it happened yesterday and i have searched everything but couldnt figure out what to do.
Please help what should i do to get my phone to normal?
 
 
2nd September 2014, 06:30 AM |#2  
khairulez's Avatar
Senior Member
Thanks Meter: 128
 
More
Quote:
Originally Posted by asibmkhan

My phone is a HTC ONE X, I recently unclocked it bootloader, then rooted the phone using CLOCLWORKMOD 5.8.3.1 recovery.
I downloaded a CYANOGENMOD 11 NIGHTLY (which maybe runs on 4.4.4 kikkat as i saw) , when i went to my phone's recovery mode, i actually wiped my phone's data and wiped my cache and dalvik cache everything, the problem is that when i installed my CYANOGENMOD my phone is constantly giving status 7 error. I cannot even use the mount usb system from my CLOCKWORKMOD recovery because I get the ''cannot open ums lunfile'' bla bla error. Thus I soft bricked my phone i guess because i can only get my phone booted to the recovery mode only and the phone stucks in the HTC QUIELTY BRILLIANT logo and then boots back to recovery, it happened yesterday and i have searched everything but couldnt figure out what to do.
Please help what should i do to get my phone to normal?

Upgrade recovery.

Tap via Tapatalk
2nd September 2014, 06:39 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
but how? i cant use mount usb... how do i upgrade recovery????
2nd September 2014, 06:42 AM |#4  
khairulez's Avatar
Senior Member
Thanks Meter: 128
 
More
Quote:
Originally Posted by asibmkhan

but how? i cant use mount usb... how do i upgrade recovery????

Find recovery kitkat based and flash it via fastboot.

Tap via Tapatalk
2nd September 2014, 06:54 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
u mean to say download a latest clockworkmod recovery? then how do i flash it via fastboot if i cant get it in my phone storage?
Please help
2nd September 2014, 07:10 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Flashed a new recovery and VOILA IT WORKED!!!!!!!!!!! CYANOGENMOD INSTALLED, bt now stuck on the screen where the cyanogenmod animation looping is happening, for how long does it happen?
2nd September 2014, 08:07 AM |#7  
nogotaclue's Avatar
Senior Member
Flag Newcastle Upon Tyne, UK
Thanks Meter: 310
 
More
Quote:
Originally Posted by asibmkhan

Flashed a new recovery and VOILA IT WORKED!!!!!!!!!!! CYANOGENMOD INSTALLED, bt now stuck on the screen where the cyanogenmod animation looping is happening, for how long does it happen?


flash the boot.img from the rom, even if you have already done it, via fastboot command "fastboot flash boot boot.img" then "fastboot erase cache" and then try the rom again, and to answer your question, I have waited sometimes only a couple of minutes up to about 15 mins for some roms to boot
2nd September 2014, 10:05 AM |#8  
khairulez's Avatar
Senior Member
Thanks Meter: 128
 
More
Quote:
Originally Posted by asibmkhan

Flashed a new recovery and VOILA IT WORKED!!!!!!!!!!! CYANOGENMOD INSTALLED, bt now stuck on the screen where the cyanogenmod animation looping is happening, for how long does it happen?

Sorry for late reply,lot works to do but hey! you managed to do it.about that problem you need flash boot.img inside that rom.
Use @nogotaclue way to flash it.

Tap via Tapatalk
The Following User Says Thank You to khairulez For This Useful Post: [ View ]
3rd September 2014, 07:27 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
yes yes!! It worked i did used cmd and flashed boot.img
now using the CM11 mod nightly, loving it thanks a lot guys for the help!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes