Post Reply

What's wrong with my HTC One X?

OP balintka01

14th August 2014, 12:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
In the begginings: Buy, enjoy blabla... Unlock bootloader, flash cwm 6.0.3, root, enjoy... and than i want something more! I try to install a customROM and i choose ViperX 4.1.1. . I read a lot of about this, than i flash philz touch, and install the rom. It works for weeks without any problem, and once on a nice morning it was frozen when i want to watch the time on it (one day before this is install tegra overclkock, and set the number of cores to 2, this may be the culprit?) reboot->white htc logo-> and its stucks on the white HTC screen (not boot loop) when i try to turn on (not the "htc quetly brilliant", just white background and green "htc" logo). I can boot into bootloader, but boot into recovery is difficult. A few days ago it was easy, bootloader->recovery and done. But now its stucks on the white htc screen too. Approximately in every tenth time i can boot into recovery (i dont now how, i try it on charger, on pc/usb, without charger, with full battery, with low battery, and sometimes its succeeds. I use Philz Touch 5.15.9 because i read that its recommended to install ViperX 4.1.1. I try to flash CWM recovery but its freezes now on the first "page", before i install ViperX i used this. TWRP recovery simple doesn't works on my phone (i try with and without thouch, but the volume buttons can't scroll, and the touch doesnt works too). So i have to use Philz Touch recovery. So, in recovery i did a backup from the stock ROM with CWM, and now i tried to restore with Philz (it can be a problem?) but its doesnt works, (the first time i can turn on, but after i make a call, it freezes and can't be turned on anymore, just the white htc logo...) i tried to install viperx, but it doesnt works too, but it can reach the boot screen, or even 1-2 times the home screen . After this i tried to install the ViperX or restore the stock in several combinations of wipe cache, data, factory reset, dalvik cache, flash boot image but i cant bring it to life...
Does anybody have any idea what could be wrong? Maybe a solution?

HTC One X (Tegra3)
S-ON
HBOOT: 1.72.0000
mainver: 4.18.401.4
CID: HTC__032
Radio: 5.1024.167.31
Recovery: Philz touch 5.15.9

ps.: on the white htc creen, i see very little fading (i mean it turn into a very-very little bit birghter) after a few ceconds.
and sorry for my "english"

Thanks
Last edited by balintka01; 14th August 2014 at 12:53 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes