Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,275 Members 42,772 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Fastboot troubles, trying to install a new ROM

Tip us?
 
sens1r
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default [Q] Fastboot troubles, trying to install a new ROM

So I was trying to set up the old OneX+ with a new ROM.

Phone already had TWRP 2.7.1, unlocked.
When in Fastboot USB my system does not recognize the phone, it is simply listed as "Fastboot" under "Other Devices" in Device manager... I can't set the drivers manually as I did last time.

The main reason why I need Fastboot working is because I keep getting "error executing updater binary in zip" when trying to install a new rom, I read somewhere TWRP 2.3.3 may be the solution, would appreciate if anyone could confirm this as well.
 
aswerth
Old
#2  
Member
Thanks Meter 18
Posts: 93
Join Date: Aug 2011
Location: İstanbul
Quote:
Originally Posted by sens1r View Post
So I was trying to set up the old OneX+ with a new ROM.

Phone already had TWRP 2.7.1, unlocked.
When in Fastboot USB my system does not recognize the phone, it is simply listed as "Fastboot" under "Other Devices" in Device manager... I can't set the drivers manually as I did last time.

The main reason why I need Fastboot working is because I keep getting "error executing updater binary in zip" when trying to install a new rom, I read somewhere TWRP 2.3.3 may be the solution, would appreciate if anyone could confirm this as well.
Sometimes I am having this problem too. Try to replug your usb when the phone is in Fastboot mode. It works for me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes