FORUMS

For those who get AOSP sound stuttering...

127 posts
Thanks Meter: 23
 
By Mountainjew, Senior Member on 4th July 2014, 10:36 AM
Post Reply Subscribe to Thread Email Thread
I've been having this issue since around October last year and finally found a way to minimize it.

Here's what i did:
- Installed Performance Profile xposed module, and added a spotify profile.
- - Upped the NICE priority for foreground and background.
- - Set min CPU frequency to 384Mhz.
- - Set CPU governor to interactive and IO scheduler to row.

- Installed Trickster Mod
- - Changed Read Ahead Buffer Size from 128 to 256, as this is what it is on Sense.

- Disable wi-fi optimization
- - Settings > Wi-fi > Advanced > Uncheck Wi-Fi optimization

- (Optional) Installed Viper4Android

Now i get pretty much flawless sound with minimal and barely audible stutters/crackles once every hour or so
The Following 2 Users Say Thank You to Mountainjew For This Useful Post: [ View ]
 
 
4th July 2014, 01:59 PM |#2  
Senior Member
Flag Ankara
Thanks Meter: 143
 
More
Thanks, will try
Post Reply Subscribe to Thread

Tags
aosp, music, screen off, sound, stutter
Previous Thread Next Thread
Thread Tools
Display Modes