Post Reply

[Q] Camera not working on sense but will with CM

21st July 2014, 03:55 PM   |  #1  
OP Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: Jul 2010
So about a week ago my camera out of no where stopped working on my completely stock Sprint HTC One. Every time I opened either the stock HTC camera app or Google camera app it would immediately crash. I did all the usual stuff, cleared cache, data, factory reset, still nothing. Any app that would connect to the camera i.e. Qr scanner would say cant connect to camera. So I thought what better time to root the phone and hopefully fix the problem.
A couple days ago I rooted and S-off'd the phone and long story short ran into some problems and the only rom I could get to run was cyanogenmod (the most current) While I was using cyan to figure what was going on I noticed my camera worked again and took pictures. so I was happy to know it wasn't a hardware problem.
After I figured out my issues I installed Viperone rom and to my surprise when I opened the camera it still didnt work along with anything else that connects to the camera. I thought maybe if I flashed the camera APK from cyan it would work but no beans. Has anyone else had this problem, and possibly found a fix. It seems to be a sense thing but who knows I'm not an expert. Any help would be great THanks
24th July 2014, 03:32 PM   |  #2  
OP Member
Thanks Meter: 0
 
39 posts
Join Date:Joined: Jul 2010
Nothing? I would really love to try to fix this with some help from you guys.
Post Reply Subscribe to Thread

Tags
camera, camera 4.4.2
Previous Thread Next Thread
Thread Tools
Display Modes