FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Can't copy my stock ROM backup to my PC why ?

12 posts
Thanks Meter: 0
 
By alsha_shabeeb, Junior Member on 9th July 2014, 11:10 AM
Post Reply Subscribe to Thread Email Thread
11th July 2014, 02:01 AM |#11  
majmoz's Avatar
Senior Member
Flag Sonoita
Thanks Meter: 411
 
More
Quote:
Originally Posted by alsha_shabeeb

What should i do now ?? how can i change the permission ?

In Root Explorer, press and hold the file until the menu pops up. Permissions will be one of the menu options, choose it. Then ensure the check marks are in the right place.
The Following User Says Thank You to majmoz For This Useful Post: [ View ]
 
 
11th July 2014, 02:53 PM |#12  
OP Junior Member
Thanks Meter: 0
 
More
7724
Quote:
Originally Posted by majmoz

In Root Explorer, press and hold the file until the menu pops up. Permissions will be one of the menu options, choose it. Then ensure the check marks are in the right place.

It say "Permissions change was not successful. Please note that some file systems (e.g. SD card) do not allow permission changes".
11th July 2014, 04:55 PM |#13  
Quote:
Originally Posted by alsha_shabeeb

It say "Permissions change was not successful. Please note that some file systems (e.g. SD card) do not allow permission changes".

go to /data/media/0/ not /sdcard/
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
11th July 2014, 05:26 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by nkk71

go to /data/media/0/ not /sdcard/

Thanks a lot guys !!! it copied finally .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes