Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Cyanogen not working properly - I think...

OP tazeo

8th July 2014, 07:17 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2010
So I used the automatic installer and it worked wonderfully, and I am loving how it all works.

I originally set out to try and get Google Play Edition onto my phone, but apparently there is an issue getting S-Off on the M7 at the moment, so further research lead me to CM and I think I will stay with it. I can't find anything that helps on the web, maybe the filter bubble, maybe it cause I am just a noob, but I have a few questions/problems. I have found some posts etc,but they all refer to versions in the 10 range, and they don't matchup to what I have on my phone.
  • When I go to Google Play it tells me I can't download Cyanogen Theme Showcase as the app is incompatible with my device. I have tried the Play and Services Framework clear data approach and not thing has changed after I reauthorized Play.
  • Might be related to the above one but When I go into 'Settings > Themes' there are no options to play with, where I have read that there should be.
  • In Google Chrome I can't 'Enable sync', I press the blue button but nothing happens.
  • What version does the update option in the 'Settings > About phone' go to? Nightly, RC, Stable, and how do I adjust this?
  • There was another one, but I can't recall that at the moment. So any tips and tricks for these would be great, or pointing me to a good user manual would be good as well.
All I have under themes via settings
Thanks in advance.

Fred
(this has been posted to the Cyanogen Site Forum, but just getting a lot of looks)
Last edited by tazeo; 8th July 2014 at 08:41 AM. Reason: added screen dump
8th July 2014, 02:33 PM   |  #2  
FlanFlinger's Avatar
Senior Member
Flag The wild Wesht of Ireland
Thanks Meter: 58
 
446 posts
Join Date:Joined: Aug 2009
More
I have the same issue with themes as you, I'm S-Off and was previously on GPE, flashed the latest nightly, I could install themes from the play store but none showed up in the theme chooser, flashed the milestone version, still the same, even clearing the data from theme chooser and theme provider hasn't fixed it.
8th July 2014, 02:41 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by FlanFlinger

I have the same issue with themes as you, I'm S-Off and was previously on GPE, flashed the latest nightly, I could install themes from the play store but none showed up in the theme chooser, flashed the milestone version, still the same, even clearing the data from theme chooser and theme provider hasn't fixed it.

Other than the S-Off, that is the same as well, install themes (no errors) but they don't appear anywhere. I suspect I am missing some of the setting options as well, but I can't seem to track down a current list to confirm.

Really frustrating, as CM is running noticeably faster than HTC Sense.
8th July 2014, 03:32 PM   |  #4  
FlanFlinger's Avatar
Senior Member
Flag The wild Wesht of Ireland
Thanks Meter: 58
 
446 posts
Join Date:Joined: Aug 2009
More
Everything else is working fine for me, just themes don't.
9th July 2014, 09:06 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2010
I managed to get S-OFF earlier, as reference that achievement didn't change anything. Also I have given up on Cyanogen, and have gone to the Google Play Edition found here:http://forum.xda-developers.com/show..._utmk=30500412
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes