Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,957 Members 38,293 Now Online
XDA Developers Android and Mobile Development Forum

Device Bricked?

Tip us?
 
Scath
Old
#1  
Senior Member - OP
Thanks Meter 56
Posts: 225
Join Date: Jun 2008

 
DONATE TO ME
Unhappy Device Bricked?

Here is my story. I've been at this for three hours including searching XDA and other sites. Can't get any options to work.

I was trying to gain S-OFF. I installed a custom recovery (TWRP) and in doing so I could not see any files to flash the new rom... I tried flash CWM, it ended up booting to the CWM text at the bottom left with the version number, and then booting to the plain white (with htc one logo) screen and sitting there and not booting into anything else. Just sits there. Every recovery I flash through fastboot (which is my ONLY option into the phone it seems) does not boot up, the device just restarts to that annoying HTC logo screen.

I was able to get ONE recovery of twrp working and it boots up into it and displays all the options, HOWEVER, it cannot mount... Nothing will mount via twrp.

What can I do?

Screenshot of twrp attached
 
nateboi81
Old
#2  
Senior Member
Thanks Meter 97
Posts: 574
Join Date: Jul 2010
Location: Melbourne
Flash twrp 2.6.3.3. Then run the fastboot erase cache. You should be able to get into recovery then. Any partitions that won't mount you will have to wipe in recovery. Then you can either adb sideload or adb push a Rom to your phone in recovery
 
Scath
Old
(Last edited by Scath; 1st September 2014 at 02:00 AM.)
#3  
Senior Member - OP
Thanks Meter 56
Posts: 225
Join Date: Jun 2008

 
DONATE TO ME
Quote:
Originally Posted by nateboi81 View Post
Flash twrp 2.6.3.3. Then run the fastboot erase cache. You should be able to get into recovery then. Any partitions that won't mount you will have to wipe in recovery. Then you can either adb sideload or adb push a Rom to your phone in recovery
That worked! You just fixed my phone!

You sir are an

I had just about given up hope :P Awesome, learned something, too!

Looks like all TWRP features seem to work even install zip or flash rom.


Any ideas on the S-OFF? I can't seem to get it I tried Revone and Firewater. I have 1.56 HBOOT none of the options I''ve looked have worked.
 
nateboi81
Old
#4  
Senior Member
Thanks Meter 97
Posts: 574
Join Date: Jul 2010
Location: Melbourne
Good to hear. What message do you get with firewater? If you get the whelp this sucks message only sunshine will work. Which will cost you $25
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes