Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,579 Members 43,913 Now Online
XDA Developers Android and Mobile Development Forum

Why can't i flash some custom ROMs on my HTC One m7

Tip us?
 
Dayanch
Old
(Last edited by Dayanch; 10th August 2014 at 10:38 PM.) Reason: SOLVED
#1  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Jun 2014
Location: istanbul
Default Why can't i flash some custom ROMs on my HTC One m7

(SOLVED)

Hi there.

İ dont know why , but i cant flash custom roms , like Sentinel Rom , to (save battery) , and i think , it is because of that , sentinel Rom uses android JB , in fact , i cant flash custom ROMs , below kitkat android version.

İ thought that , it depend on , S-on , and then i had also get s-off.

However , i have the same problem. Flashing problem gets error , AFTER flashing , when updating partitions.

Please can you help..

Thanks.

Sent from my HTC One using XDA Free mobile app
 
Seanie280672
Old
#2  
Seanie280672's Avatar
Senior Member
Thanks Meter 343
Posts: 1,162
Join Date: Feb 2012
Location: Halesowen

 
DONATE TO ME
Quote:
Originally Posted by Dayanch View Post
Hi there.

İ dont know why , but i cant flash custom roms , like Sentinel Rom , to (save battery) , and i think , it is because of that , sentinel Rom uses android JB , in fact , i cant flash custom ROMs , below kitkat android version.

İ thought that , it depend on , S-on , and then i had also get s-off.

However , i have the same problem. Flashing problem gets error , AFTER flashing , when updating partitions.

Please can you help..

Thanks.

Sent from my HTC One using XDA Free mobile app
Are you sure you downloaded the correct version for your phone, because I have just tried downloading for my device which is the M7UL and the link is dead ?

which other roms have you tried downloading and flashing ?

doesn't matter which firmware they are based on, they should still work regardless, no need to be s-off for sense rom's, just bootloader unlocked, s-off is only required for GPE rom's

and most sense rom's require TWRP 2.6.3.3 recovery, which are you using ?
 
Dayanch
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Jun 2014
Location: istanbul
Quote:
Originally Posted by Seanie280672 View Post
Are you sure you downloaded the correct version for your phone, because I have just tried downloading for my device which is the M7UL and the link is dead ?

which other roms have you tried downloading and flashing ?

doesn't matter which firmware they are based on, they should still work regardless, no need to be s-off for sense rom's, just bootloader unlocked, s-off is only required for GPE rom's

and most sense rom's require TWRP 2.6.3.3 recovery, which are you using ?
Thanks for your reply. The problem solved. Upgrading twrp to the latest version has solved my problem, I used twrp 2.6.3 , now 2.7.1 ,something like that.

thanks a lot again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes