Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP]No FASTBOOT AC/USB

OP kueckcinx

31st December 2014, 05:30 PM   |  #1  
OP Member
Flag Kuantan
Thanks Meter: 9
 
54 posts
Join Date:Joined: May 2012
Donate to Me
More
Long time ago, my phone had the usb host mode problem when plug in into pc, but can charge at OS. So i didn't bother it because it still can transfer files to PC via USB OTG.

Last month, itself random went into usb host mode when charging and the phone totally cant charge, need to restart then its ok. When i go into fastboot it shows FASTBOOT AC and then FASTBOOT randomly (like gotten shock) and after awhile the problem gone so i didnt bother about it.

Last week, I unplug my phone after i wake up and then itself shows USB HOST MODE, so i tried connect USB OTG and then it didn't works. I thought it was kernel problem so I downloaded ElementalX 18.2 and then i flashed it. Now, after boot, the phone wont charge. It only charge when powered off and RECOVERY mode. Fastboot shows no sign, no FASTBOOT AC or USB, even OTG power. This is strange and weird.

Also, i flashed ARHD 81.0 at older version of TWRP Recovery, and then after i got that problem, i reflash my phone with TWRP 2.8.0.2, at the end it says : "set_metadata_recursive some changes failed" , and the phone can't boot. Luckily i got a nandroid of it so i flash it immediately. It can boot, but the no charging problems still exist.
I later upgrade my TWRP to 2.8.3.0 via TWRP Manager, still get "set_metadata_recursive some changes failed" problem. But, I found out that after i flash the rom, then flash nandroid, when i boot into OS with charging, it can charge in the OS, but not anymore after i went into fastboot or recovery.

And something interesting is, when the phone boot, haven't load the drivers, itself began OTG mode and powered up my powerbank, PLEASE HELP!! Im totally stuck on this!

Does this is a hardware or software problem? Its this the USB board broken or the motherboard? Please respond..

Sorry for my bad English.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes