Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

RUU stuck at sending

OP RedHatter271

19th August 2014, 11:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
I have an HTC One AT&T M7. I flashed a custom rom to try and get sense 6 but fell into a bootloop, long story short I desided to try and restore back to what I had before. So I downloaded RUU_M7_UL_K44_SENSE55_MR_Cingular_US_4.18.502.7_R1 0_Radio_4T.24.3218.09_10.26.1718.01L_release_35656 5_signed_2.exe, but when I run it it get stuck at "(1/6) Sending.....". I have let is sit for an hour with no progress. Anyone know what's wrong? If not, is there any other method I can try and restore my phone?

One thing I see asked a lot is if usb debugging is enabled. I do not know, and can not check as I can not boot at the moment.
19th August 2014, 12:11 PM   |  #2  
alray's Avatar
Senior Member
Flag Montreal, Quebec
Thanks Meter: 1,400
 
3,616 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by RedHatter271

I have an HTC One AT&T M7. I flashed a custom rom to try and get sense 6 but fell into a bootloop, long story short I desided to try and restore back to what I had before. So I downloaded RUU_M7_UL_K44_SENSE55_MR_Cingular_US_4.18.502.7_R1 0_Radio_4T.24.3218.09_10.26.1718.01L_release_35656 5_signed_2.exe, but when I run it it get stuck at "(1/6) Sending.....". I have let is sit for an hour with no progress. Anyone know what's wrong? If not, is there any other method I can try and restore my phone?

One thing I see asked a lot is if usb debugging is enabled. I do not know, and can not check as I can not boot at the moment.

  1. what rom were you trying to flash
  2. what is your custom recovery and what is the version #?
  3. post the output of "fastboot getvar all" except imei and serialno.
19th August 2014, 07:00 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by alray

what rom were you trying to flash

AT&T 4.4.2/4.4.3 Debloated Sense 6 ROM/VVM Integrated Release 8-13-2014

Quote:
Originally Posted by alray

what is your custom recovery and what is the version #?

I had TWRP (not sure the version) but the attemped RUU looks like it wiped it.

Quote:
Originally Posted by alray

post the output of "fastboot getvar all" except imei and serialno.

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.18.502.7
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3823mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-c6bbb6d4
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.037s
19th August 2014, 07:44 PM   |  #4  
Senior Member
Thanks Meter: 443
 
1,801 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by RedHatter271

AT&T 4.4.2/4.4.3 Debloated Sense 6 ROM/VVM Integrated Release 8-13-2014


I had TWRP (not sure the version) but the attemped RUU looks like it wiped it.


(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.18.502.7
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3823mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-c6bbb6d4
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.037s

I have had lots of issue with running the 4.x RUUs. Your other option will be to push a rom to the sdcard using TWRP/adb sideload. Try this: http://forum.xda-developers.com/show....php?t=2676986
19th August 2014, 08:33 PM   |  #5  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,291
 
4,736 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by RedHatter271

AT&T 4.4.2/4.4.3 Debloated Sense 6 ROM/VVM Integrated Release 8-13-2014 - This rom Requires S-off and a special firmware and TWRP installed


I had TWRP (not sure the version) but the attemped RUU looks like it wiped it.


(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: 4T.24.3218.09
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.18.502.7
(bootloader) version-misc: PVT SHIP S-ON You need s-off
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3823mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-c6bbb6d4
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.037s

Couple things ...when you pick a rom read the install instructions 2-3 times till you understand them.

For now you need to start over and follow this

Quote:

Unlock the bootloader at HTCDEV
then from fastboot USB
Flash recovery TWRP 2.6.3.3
http://techerrata.com/browse/twrp2/m7

fastboot flash recovery openrecovery-twrp-2.6.3.3-m7.img
fastboot erase cache
fastboot reboot-bootloader

then sideload this Rom to your phone
http://www.androidrevolution.org/dow...D-One_31.6.zip


TWRP / Advanced / ADB Sideload - swipe to sideload
From PC adb / fastboot folder
you use
adb sideload name-of-rom.zip

make sure the rom is in the same folder as adb / fastboot

Now try and get S-Off with firewater, after that you can use the firmware and recovery in the file you have above
19th August 2014, 09:45 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by SaHiLzZ

I have had lots of issue with running the 4.x RUUs. Your other option will be to push a rom to the sdcard using TWRP/adb sideload. Try this: http://forum.xda-developers.com/show....php?t=2676986

I tired to sideload before I tried the RUU and it didn't work, but I thought I'd try again. I flashed TWRP and sideloaded CyanogenMod (I already had it downloaded). It worked. I don't know what the problem was before.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes