FORUMS

[Q]Sense 6 Update for ROOTED HTC One m7

140 posts
Thanks Meter: 5
 
Post Reply Subscribe to Thread Email Thread
I'm already using Android 4.4.2 KK but I'm still in Sense 5.5. Can anybody tell me why can't I get a update to Sense 6?

Thanks in advance
 
 
3rd July 2014, 09:54 AM |#2  
alray's Avatar
Senior Member
Thanks Meter: 2,080
 
Donate to Me
More
Quote:
Originally Posted by @Sarun

I'm already using Android 4.4.2 KK but I'm still in Sense 5.5. Can anybody tell me why can't I get a update to Sense 6?

Thanks in advance

probably because the update isnt out yet for your cid
26th July 2014, 06:43 PM |#3  
@Sarun's Avatar
OP Senior Member
Flag Dubai
Thanks Meter: 5
 
More
Prompt
Quote:
Originally Posted by alray

probably because the update isnt out yet for your cid

Actually Sense 6 update came. But showed this message. Is it problem with the recovery?

What to do then?
26th July 2014, 06:52 PM |#4  
Seanie280672's Avatar
Senior Member
Flag Halesowen
Thanks Meter: 702
 
Donate to Me
More
Quote:
Originally Posted by @Sarun

Actually Sense 6 update came. But showed this message. Is it problem with the recovery?

What to do then?

you must be fully stock for any official updates to work, recovery, rom, app's the lot.
27th July 2014, 06:55 AM |#5  
@Sarun's Avatar
OP Senior Member
Flag Dubai
Thanks Meter: 5
 
More
Question Help Please?
Quote:
Originally Posted by Seanie280672

you must be fully stock for any official updates to work, recovery, rom, app's the lot.

Is there an tutorial to do that?
Post Reply Subscribe to Thread

Tags
4.4.2, kitkat, one m7, sense 6
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes