MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Servece, IMEI or Baseband Version

OP davidrol

16th August 2014, 02:35 AM   |  #11  
majmoz's Avatar
Senior Member
Flag Sonoita
Thanks Meter: 352
 
1,208 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by davidrol

I first tried a mismatched cid and model id ruu's that was immediately rejected in fastboot. Correct ruu's that match must be signed (by HTC) to be installed with s-on. Hence, the signing error. I found this out, just recently, after posting. The only files I've found so far, that are both match and signed run on a PC (.exe). HTC1guru.com is what I use for files and instructions. I haven't found a matched and signed .zip file. Alternately, I have a few friends with PCs to try with tomorrow: RUU_M7_UL_K44_SENSE55_MR_Cingular_US_4.18.502.7_R1 0_Radio_4T.24.3218.09_10.26.1718.01L_release_35656 5_signed_2.exe

Thanks for your response.

On the HTC1guru XDA post, there are some zips and you have a lowered hboot 1.44. I would try the Cingular 3.17.502.3 RUU zip. If it fails, that is OK but if it passes that is great.
The Following User Says Thank You to majmoz For This Useful Post: [ View ]
16th August 2014, 11:06 PM   |  #12  
OP Senior Member
Flag Brooksville, FL
Thanks Meter: 43
 
313 posts
Join Date:Joined: Aug 2009
More
I have a problem using windows xp not able to launch the ruu.exe. An error window ignoring md5... prevents the executable. Anyone experience this?
18th August 2014, 11:05 PM   |  #13  
OP Senior Member
Flag Brooksville, FL
Thanks Meter: 43
 
313 posts
Join Date:Joined: Aug 2009
More
I successfully installed RUU_M7_UL_JB43_SENSE50_MR_Cingular_US_3.17.502.3_R adio_4A.19.3263.13_10.38j.1157.04_release_334235_s igned_2 where version-main still doesn't show a version. The firmware version should be right there. And, still a now show for the IMEI or broadband version in phone info. My next step is to gain s-off to flash a firmware or ruu.zip.

INFOversion: 0.5
INFOversion-bootloader: 1.55.0000
INFOversion-baseband: 4A.19.3263.13
INFOversion-cpld: None
INFOversion-microp: None
INFOversion-main:
INFOversion-misc: PVT SHIP S-ON
INFOserialno: XXXXXXXXXX
INFOimei: XXXXXXXXXXXXX
INFOmeid: 00000000000000
INFOproduct: m7_ul
INFOplatform: HBOOT-8064
INFOmodelid: PN0712000
INFOcidnum: CWS__001
INFObattery-status: good
INFObattery-voltage: 4222mV
INFOpartition-layout: Generic
INFOsecurity: on
INFObuild-mode: SHIP
INFOboot-mode: RUU
INFOcommitno-bootloader: dirty-2da61e5e88
INFOhbootpreupdate: 11
INFOgencheckpt: 0
all: Done!
finished. total time: 0.060s

Thanks
Last edited by davidrol; 18th August 2014 at 11:07 PM.
20th August 2014, 02:27 AM   |  #14  
OP Senior Member
Flag Brooksville, FL
Thanks Meter: 43
 
313 posts
Join Date:Joined: Aug 2009
More
Installing an RUU didn't solve the problem. Here's what I found:

~ # e2fsck -n -v -f /dev/block/mmcblk0p37
e2fsck 1.41.14 (22-Dec-2010)
e2fsck: Device or resource busy while trying to open /dev/block/mmcblk0p37
Filesystem mounted or opened exclusively by another program?
~ # umount /data
~ # umount /system
umount: can't umount /system: Invalid argument
~ # umount /cache
umount: can't umount /cache: Invalid argument
~ # e2fsch
/sbin/sh: e2fsch: not found

Searching to find a repair for mmcblk0p37 because this is probably causing the bootloops.
20th August 2014, 09:19 PM   |  #15  
OP Senior Member
Flag Brooksville, FL
Thanks Meter: 43
 
313 posts
Join Date:Joined: Aug 2009
More
I have a theory. And you are completly welcome tell me if you think I'm right/wrong. A further investigation using parted and fdisk shows that partition tables are overlapped starting from mmcblk0:

/dev/block/mmcblk0p1 * 1 17 128 4d Unknown
Partition 1 does not end on cylinder boundary

The partition size is 30539776 instead of the stock 30535680. This cause a domino effect that maligns others. The sizes of other partitions are correct, exactly.

My next step is to edit/restore the partition size. The One will run CM11 just fine with crippled resources. Can't run a Sense ROM, though. Thanks
Post Reply Subscribe to Thread

Tags
broadband access, imei blank, sim
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes