Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,970 Now Online
XDA Developers Android and Mobile Development Forum

Install do not finish aroma elementalx

Tip us?
 
danilkruit
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Default Install do not finish aroma elementalx

After installing the elementalx sense 6 buttons do not work back and home

InsertCoins 3.0.6 sense 6 4.4.2
ElementalX m7 14.12

No reactions to tapas.
90% had a reboot through AROMA twrp 2.6.3.3. All kernel configuration by default.
the same for all kernels.
 
fenstre
Old
#2  
Senior Member
Thanks Meter 469
Posts: 1,040
Join Date: Jan 2012
Check the FAQ on the ElementalX page. It describes this problem. (Install not finishing.)
If I helped, click Thanks!
 
danilkruit
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Quote:
Originally Posted by fenstre View Post
Check the FAQ on the ElementalX page. It describes this problem. (Install not finishing.)
Can you give me a link please?
I have some difficulty with the language, I'm from Russia. I have not found.

Thank you.
 
SBColasito
Old
#4  
Member
Thanks Meter 16
Posts: 38
Join Date: Jul 2014
Quote:
Originally Posted by danilkruit View Post
Can you give me a link please?
I have some difficulty with the language, I'm from Russia. I have not found.

Thank you.
Link: http://forum.xda-developers.com/show....php?t=2249774

Device: HTC One 801s 32GB M7_UL (Unlocked + Rooted + S-Off + SuperCID)
Firmware: 5.11.401.10
HBoot: 1.57 No red text warning
Radio: 4T.27.3218.14
Recovery: TWRP 2.6.3.3
ROM: ARHD 71.1
Kernel: ElementalX 14.11 (CPU: 1566 MHz, GPU: 400 MHz)

Click if I helped you in any way
 
fenstre
Old
#5  
Senior Member
Thanks Meter 469
Posts: 1,040
Join Date: Jan 2012
Quote:
Originally Posted by SBColasito View Post
And he should find the "INSTALLATION" section, about half way down the page. Well, since I'm already there, here's the advice:

Quote:
If the installer gets stuck at 0% then you need to reboot to bootloader and do fastboot erase cache

If the installer reboots at 10%, you need to do a nandroid backup of /system partition and restore it. I think a dirty flash would also work.
If I helped, click Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes