Post Reply

Phone Displayed HTC Logo And Then Goes To Black Screen

19th August 2014, 06:20 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
I installed all of the HTC Rezound KitKat ROMs I could find (at least legit looking ones), but they all have the same symptom. Upon boot, the phone vibrates, it then displays the HTC logo. Once the logo disappears it goes to a black screen and stays there for numerous minutes on end. I eventually get frustrated and pull out the battery. Below is more detailed information:

Bootloader Info:
*** TAMPERED ***
*** UNLOCKED ***
VIGOR PVT SHIP S-ON RL
HBOOT-2.28.0000
RADIO-2.23.10.0123r/2.23.10.0124r
OpenDSP-v14.6.0.7708.00.0507
eMMC-boot
Sep 20 2012,17:40:22

Recovery:
ClockwordMod Recovery v6.0.3.1 (touch edition)

ROMs Tried (Verified All MD5 Hashes):
LS-KK-v3.1-OFFICIAL-vigor - LiquidSmooth Latest Stable
LS-KK-v3.2-2014-07-18-vigor - LiquidSmooth Latest Nightly
vanir_vigor_4.4.4.081614 - Latest Vanir
illusion-4.4.4-20140801-vigor-WEEKLY - Latest Illusion
Plain-Andy-4.4.2-vigor - Failed on install

Trying:
Other random ROMs that say are for Rezound

Rom That Did Just Work (Although Not What I Am Looking For Since It Is Jelly Bean)
Liquid-JB-v2.37-OFFICIAL-vigor (in gets past the black screen issue I was having, but it is quite buggy (com.android,phone continuously crashes)
Liquid-JB-v2.12-OFFICIAL-vigor (my ROM before trying to update, works just fine. I installed it so I have a working phone for the time being. It currently has no issues)
Last edited by kwilson7770; 19th August 2014 at 07:09 AM.
19th August 2014, 02:41 PM   |  #2  
acejavelin's Avatar
Senior Member
Flag Bismarck, ND
Thanks Meter: 484
 
1,631 posts
Join Date:Joined: Sep 2009
Donate to Me
More
Quote:
Originally Posted by kwilson7770

I installed all of the HTC Rezound KitKat ROMs I could find (at least legit looking ones), but they all have the same symptom. Upon boot, the phone vibrates, it then displays the HTC logo. Once the logo disappears it goes to a black screen and stays there for numerous minutes on end. I eventually get frustrated and pull out the battery. Below is more detailed information:

Bootloader Info:
*** TAMPERED ***
*** UNLOCKED ***
VIGOR PVT SHIP S-ON RL
HBOOT-2.28.0000
RADIO-2.23.10.0123r/2.23.10.0124r
OpenDSP-v14.6.0.7708.00.0507
eMMC-boot
Sep 20 2012,17:40:22

Recovery:
ClockwordMod Recovery v6.0.3.1 (touch edition)

ROMs Tried (Verified All MD5 Hashes):
LS-KK-v3.1-OFFICIAL-vigor - LiquidSmooth Latest Stable
LS-KK-v3.2-2014-07-18-vigor - LiquidSmooth Latest Nightly
vanir_vigor_4.4.4.081614 - Latest Vanir
illusion-4.4.4-20140801-vigor-WEEKLY - Latest Illusion
Plain-Andy-4.4.2-vigor - Failed on install

Trying:
Other random ROMs that say are for Rezound

Rom That Did Just Work (Although Not What I Am Looking For Since It Is Jelly Bean)
Liquid-JB-v2.37-OFFICIAL-vigor (in gets past the black screen issue I was having, but it is quite buggy (com.android,phone continuously crashes)
Liquid-JB-v2.12-OFFICIAL-vigor (my ROM before trying to update, works just fine. I installed it so I have a working phone for the time being. It currently has no issues)

Update your recovery to the latest TWRP 2.7.1... Also, you are S-ON, so you need to flash the boot.img seperately via fastboot, you cannot flash it from recovery that is flashed in the device, or you need to boot recovery via fastboot to get the boot.img to flash.
The Following 2 Users Say Thank You to acejavelin For This Useful Post: [ View ]
19th August 2014, 03:52 PM   |  #3  
IAmTheOneTheyCallNeo's Avatar
Forum Moderator / Recognized Developer
USA - Verizon
Thanks Meter: 14,204
 
8,278 posts
Join Date:Joined: Aug 2011
Donate to Me
What ace said. Your prominent issue is that you are not fastboot flashing your kernel. If you were S=OFF it wouldn't be an issue.

Neo
Forum Moderator
The Following User Says Thank You to IAmTheOneTheyCallNeo For This Useful Post: [ View ]
20th August 2014, 06:45 AM   |  #4  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by acejavelin

Update your recovery to the latest TWRP 2.7.1... Also, you are S-ON, so you need to flash the boot.img seperately via fastboot, you cannot flash it from recovery that is flashed in the device, or you need to boot recovery via fastboot to get the boot.img to flash.

Thanks! I was unaware of this additional step because the last couple of times I flashed ROMs it wasn't required or I was S-Off. I will try this out tomorrow
20th August 2014, 11:13 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
It works now!
Thanks so much for the advice Neo and Ace. I found this thread http://forum.xda-developers.com/show....php?t=1752270 and was able to flash the boot.img with no problem. I am currently running Kit Kat!!!!!!

Thanks again!
The Following User Says Thank You to kwilson7770 For This Useful Post: [ View ]
22nd September 2014, 06:20 AM   |  #6  
Aly3n's Avatar
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by kwilson7770

Thanks so much for the advice Neo and Ace. I found this thread http://forum.xda-developers.com/show....php?t=1752270 and was able to flash the boot.img with no problem. I am currently running Kit Kat!!!!!!

Thanks again!

Are you having problems with apps crashing?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes