Post Reply

[Q] Rumrunner s-off hang and HTC USB Driver

OP briggss3

30th August 2014, 08:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2014
Ok, I am running Rumrunner s-off and apparenty I did not get HTC Sync off my phone. without HTC sync, my phone will not bee seen by windows and therefore not recognized as an ADB device. So I got the infinite dots screen and its hung. I uninstalled HTC sync, but it takes the driver with it. What do I do? I am a total noob and am just following instructions. Phone was rooted great and have been on latest build of LiquidSmooth for days.

Phone is now just rebooting constantly....
30th August 2014, 10:26 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2014
Well, I managed to get to a reboot, so now I am back to the beginning. In the instructions, it says to disable fastboot (battery settings), but I can not find that in my LiquidSmooth ROM.

Not sure what's going on regarding HTC Sync. Never can get my phone talking to PC unless it is installed, says drivers are missing. However, I just did, so hopefully my Rumrunner exe will work now.
30th August 2014, 10:58 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2014
Got it!
I don't know why it worked or what changed, but I was able to s-off with Rumrunner's program. It was hanging because of the HTC Sync. I could not connect my phone to my PC without it, but after 10 tries, it worked. Not sure why though.

Fastboot disabled, I had no option for this in my ROM, so I ignored that step and ran Rumrunner. It went S-off with no issues.
31st August 2014, 11:31 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2014
How do I disable fastboot min kitkat???????
Ok, so I tried my other resound and it did the same thing during the Rumrunner process, got hung up in dots. Now my phone just recycles over and over from the HTC splash screen and then to the ROM startup screen.

wonder if I am hanging up on fastboot not being disabled. There is no such option anywhere in the settings menus (kitkat), so I just skip this step. Is there another way?
1st September 2014, 04:13 PM   |  #5  
acejavelin's Avatar
Senior Member
Flag Bismarck, ND
Thanks Meter: 520
 
1,724 posts
Join Date:Joined: Sep 2009
Donate to Me
More
No, you are not hung up on the fastboot thing.. that is only in Sense based ROMs, it is a mode that when a reset or power off occurs, the device doesn't REALLY power off or cycle all the way off, it is a way of getting the device to boot faster, nothing more, if your ROM doesn't have the option to turn it on/off, then it doesn't have "fastboot". Do NOT confuse this with Fastboot in the bootloader/hboot, two completely different things and that fastboot is an absolute requirement to work, plus that one can't be disabled to my knowledge.

Did you read the rumrunner thread here? It is common for the device to become unusable after S-OFF at first, the boot image or ROM can become corrupt, it is best to start out with a clean device, only the ROM installed, no user data or anything else, do a a nandroid, do rumrunner, then it is often "broken" and you have to reflash the ROM or restore the nandroid. Many people report rumrunner hangs, but if you reboot and hboot says "S-OFF" your done, there is no partial S-OFF, it worked, just restore/reflash ROM.
1st September 2014, 04:54 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Aug 2014
Thanks - It Worked
Its exactly what happened as you explained. It rebooted and was s-off. I reran rumrunner anyways since the phone was clean and the second time it showed successful s-off.

Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes