Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,458 Members 46,775 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HTC Sensation XE random shutdown

Tip us?
 
superiska123
Old
(Last edited by superiska123; 4th July 2014 at 08:57 PM.)
#1  
Junior Member - OP
Thanks Meter 2
Posts: 7
Join Date: Jan 2013
Default [Q] HTC Sensation XE random shutdown

Hi, I am having a weird problem with my HTC Sensation XE, after some time, my phone stops showing correct battery life. For example, first the battery is 100% charged, and in a few minutes it is 25% charged. After some time the phone believes the battery is empty and shuts down itself. After that, I wait a while and reboot and it has like 80% again. This doesn't happen all the time, but when it does it is quite annoying. It isn't ROM related, as I have tried lots of ROMs and flashed stock multiple times, but it didn't solve the problem. I have also formatted the battery properly lots of times. What do you think could be the cause of my problem? I am suspecting it's the battery, but I am also afraid it could be something worse. Thanks in advance for your help

P:S. Oh and I didn't mention, sometimes also fastboot, recovery, and ROM show different battery usage. IDK if this was important but still
 
Bino92
Old
#2  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Jul 2014
Quote:
Originally Posted by superiska123 View Post
Hi, I am having a weird problem with my HTC Sensation XE, after some time, my phone stops showing correct battery life. For example, first the battery is 100% charged, and in a few minutes it is 25% charged. After some time the phone believes the battery is empty and shuts down itself. After that, I wait a while and reboot and it has like 80% again. This doesn't happen all the time, but when it does it is quite annoying. It isn't ROM related, as I have tried lots of ROMs and flashed stock multiple times, but it didn't solve the problem. I have also formatted the battery properly lots of times. What do you think could be the cause of my problem? I am suspecting it's the battery, but I am also afraid it could be something worse. Thanks in advance for your help

P:S. Oh and I didn't mention, sometimes also fastboot, recovery, and ROM show different battery usage. IDK if this was important but still
I had the same problem both on my stock and 1900 mAh Anker batteries and I partially solved it by thickening the battery on the "slim" side with a layer of paper and 2 of adhesive tape I said partially because sometimes this issues strikes back...

Try also to remove battery and to re-insert it without charging it when the phone shuts down till phone doesn't boot anymore (it helped me a lot!) and also to fully charge your battery (all night long for example) and then to wipe battery stats via recovery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes