Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HTC sensation xe stuck in RUU screen

OP danilandroid

25th August 2014, 03:20 PM   |  #1  
OP Junior Member
Thanks Meter: 2
26 posts
Join Date:Joined: Dec 2013
Hello everyone,

when I tried to factory reset this phone, I noticed that there was a lot of stuff on my sd-card which I dont need enymore. So I formatted the card, put back the latest cm11 build, flashed it after wiping everything and it gave my an error. After a bootloop that followed, I decided that I should do a RUU. But the RUU.exe got stuck at about 43%. I also tried the commandscreen RUU, which got stuck at
"(bootloader) [RUU]WP,dzdata,0"
I tried many different RUU and all of them got stuck.
Now my phone is stuck at the RUU screen with the gray HTC logo and the black background.
Does anybody know what I should do now? I really need the phone so please help.

Post Reply Subscribe to Thread

bricked, ruu, sensation xe
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes