Post Reply

[Q] BOOTLOOP and sd card not mounted :(

OP SulthanSuperTramp

14th July 2014, 02:21 AM   |  #1  
OP Member
Flag Kanchipuram
Thanks Meter: 3
 
70 posts
Join Date:Joined: Feb 2012
More
so I got in to this weird situation
where I can only boot in to rom If i connect usb to power or pc else it bootloop(infinite)
I tried to boot up by connecting usb to pc and once booted up if i remove the usb anytime it goes in to bootloop again
and if i try the same with power adapter it works . so its the only way to boot and work with the phone

I tried changing other stock roms through bootloader . No luck

I thought I should try some custom roms
well theres another problem ~sigh~
sd card doesnt show up in recovery or inside stock rom (I cannot flash custom roms )it says sd card not mounted (works with card reader and formatted in pc ,tried other sd cards still no luck)
But i can access it from bootloader (flashed stock roms in bootloader)

All i can do is flash stock roms in bootloader and and use 150mb internal memory (btw only 20mb is uasble which is pretty much useless)
fastboot works.

Is there anything I can do or just throw this phone away ?
Last edited by SulthanSuperTramp; 14th July 2014 at 02:31 AM.
19th July 2014, 02:46 AM   |  #2  
OP Member
Flag Kanchipuram
Thanks Meter: 3
 
70 posts
Join Date:Joined: Feb 2012
More
~bump
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Wildfire S Q&A, Help & Troubleshooting by ThreadRank