5,815,095 Members 38,241 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] WFS 2012 mass storage problem

Tip us?
 
banangrg
Old
#1  
Member - OP
Thanks Meter 9
Posts: 66
Join Date: Aug 2013
Location: Pacanow
Default [HELP] WFS 2012 mass storage problem

Hi,
i have a problem with mass storage on wildfire s 2012 (s-on, rooted ,cwm 5 recovery).
The problem is on 2 roms (only 2 that i flashed on wfs), but these situations are bit different:

1. For a some time, i was using owl project (i mean android 4.2.2) , and when i connect usb cable, i have an option to enable usb mass storage, but my computer doesn't see sd card.
2. Then i flashed Marvellous Sense 3.5 (7-10-13...the newest release anyway) (full wipe before of course), when i connect usb cable, the phone only charges, there is no popup or sth to select usb connection options.

Both problems, are not present at the first usb plugging, after flashing a rom, they appear after next ones.
Maybe this can be helpfull tip: mounting usb mass storage in recovery setting doesn't work too (when i want to copy anything to the phone, i need to reflash and boot a "fresh" rom).

I was searching the solution on ROM threads but, there is no mention of any usb problem.
I'm sure the usb cable is working properly, i've tried it to connet other phones and all is working properly.
I believe that someone will help me, I'm noob in Wildfire S, thanks in advance
 
csoulr666
Old
#2  
csoulr666's Avatar
Senior Member
Thanks Meter 400
Posts: 1,396
Join Date: Jun 2011
Location: Aligarh
Quote:
Originally Posted by banangrg View Post
Hi,
i have a problem with mass storage on wildfire s 2012 (s-on, rooted ,cwm 5 recovery).
The problem is on 2 roms (only 2 that i flashed on wfs), but these situations are bit different:

1. For a some time, i was using owl project (i mean android 4.2.2) , and when i connect usb cable, i have an option to enable usb mass storage, but my computer doesn't see sd card.
2. Then i flashed Marvellous Sense 3.5 (7-10-13...the newest release anyway) (full wipe before of course), when i connect usb cable, the phone only charges, there is no popup or sth to select usb connection options.

Both problems, are not present at the first usb plugging, after flashing a rom, they appear after next ones.
Maybe this can be helpfull tip: mounting usb mass storage in recovery setting doesn't work too (when i want to copy anything to the phone, i need to reflash and boot a "fresh" rom).

I was searching the solution on ROM threads but, there is no mention of any usb problem.
I'm sure the usb cable is working properly, i've tried it to connet other phones and all is working properly.
I believe that someone will help me, I'm noob in Wildfire S, thanks in advance
Have you tried plugging the SD card on your PC via a card reader? There could be a problem with the phone's MicroUSB port. Also try using another cable if you have one.
If thou art commit a sin,thy reaper will punish thee!!!

Primary Phone:HTC One Mini 2
Current Rom:Stock Sense 6

Secondary Phone:HTC Wildfire S
Current Rom:CyanogenMod 9
Username Pronounciation:"See-soul-are-triple-six"

You are not the only living person with a problem! Search a bit before posting
The Following User Says Thank You to csoulr666 For This Useful Post: [ Click to Expand ]
 
banangrg
Old
(Last edited by banangrg; 1st September 2014 at 09:18 AM.)
#3  
Member - OP
Thanks Meter 9
Posts: 66
Join Date: Aug 2013
Location: Pacanow
Quote:
Originally Posted by csoulr666 View Post
Have you tried plugging the SD card on your PC via a card reader? There could be a problem with the phone's MicroUSB port. Also try using another cable if you have one.
It looks like wutg, the phone's MicroUSB port is something wrong.
Siemens M35i -> Sony Ericsson k310i -> Nokia 6822 -> Sony Ericsson k770i -> Nokia E51 -> HTC Desire HD -> LG Optimus G
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes