Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem with partition or CM 11 RC9 installation?

OP TheLannister

20th August 2014, 06:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Here's my problem (read a lot of threads but couldn't find the solution)

- Was perfectly running CM 11 (cm-11-20140615-EXPERIMENTAL-BETA1-marvel) for my Wildfire S. TWRP 2.7.1.0. No SD card partition.

- This morning, I partitioned my 4 GB class 4 SD card - 2.86 GB as fat32 and 1 GB as ext2. both primary.

- Flashed CWM 6.0.5.3 thru terminal emulator. Rebooted into recovery. Wiped and then installed latest ROM <cm-11.0.0-RC9-marvel> as per standard procedure. Install interrupted cuz battery fell out. (forgot to take nand backup)

- Rebooted again, wiped and reinstalled RC9. Rebooted to system. Took unusually long time to boot. Then, set up wizard kept crashing <unfortunately, setup wizard has crashed> followed by blank screen.

- Tried reinstalling and rebooting. Same result. Tried reinstalling along with gapps. same result. Tried installing the old CM11 BETA1 which worked for me till this morning (rebooted without installing gapps/intextv2+), same result. Flashed TWRP 2.7.1.0 and tried to install cm11 BETA1. same result. Formatted SD card, deleted partition, then tried installing CM11 BETA1, again setup wizard crash and black screen.

What has happened and what do i do next?

Do i send log reports/will it be easier to sort my problem that way?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes