Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Post Reply

After S-OFF using XTC-Clip no screen ?

OP TF85

23rd August 2014, 10:12 PM   |  #1  
OP Senior Member
Flag STRASBOURG
Thanks Meter: 10
 
217 posts
Join Date:Joined: Nov 2011
Hello,
I've used XTC clip to S-OFFing my old Wildfire S.
The operation is OK, but after rebooting, the LCD is black no display.
It reboots with the normal bootsound, only the 4 virtual buttom are bright.
Need help, please
24th August 2014, 05:35 AM   |  #2  
csoulr666's Avatar
Senior Member
Flag Aligarh
Thanks Meter: 404
 
1,409 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by TF85

Hello,
I've used XTC clip to S-OFFing my old Wildfire S.
The operation is OK, but after rebooting, the LCD is black no display.
It reboots with the normal bootsound, only the 4 virtual buttom are bright.
Need help, please

Are you able to boot to the Bootloader?
24th August 2014, 05:39 AM   |  #3  
OP Senior Member
Flag STRASBOURG
Thanks Meter: 10
 
217 posts
Join Date:Joined: Nov 2011
Yes, I can boot to the Bootloader, but the display is off.
Because I try after that problem a rom RUU.
24th August 2014, 03:02 PM   |  #4  
csoulr666's Avatar
Senior Member
Flag Aligarh
Thanks Meter: 404
 
1,409 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by TF85

Yes, I can boot to the Bootloader, but the display is off.
Because I try after that problem a rom RUU.

What do you mean? The bootloader is not visible?
If you can see it, try flashing a recovery via fastboot
24th August 2014, 08:33 PM   |  #5  
OP Senior Member
Flag STRASBOURG
Thanks Meter: 10
 
217 posts
Join Date:Joined: Nov 2011
Hello,
The screen became black, no display, no light, nothing.
When I do a normaly start, I hear the bootsound, the screen is black.
25th August 2014, 04:47 AM   |  #6  
heavy_metal_man's Avatar
Recognized Contributor
Thanks Meter: 709
 
2,593 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by TF85

Hello,
The screen became black, no display, no light, nothing.
When I do a normaly start, I hear the bootsound, the screen is black.

I think your wildfire is the 2012 model and you have flashed a older hboot. The older hboot is not compatible with the 2012 model. The only way to fix it is via JTAG pal


Sent from my Desire S using Tapatalk
25th August 2014, 05:16 AM   |  #7  
OP Senior Member
Flag STRASBOURG
Thanks Meter: 10
 
217 posts
Join Date:Joined: Nov 2011
Hello,
Thank you for your answer, but it's S-OFF ?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Wildfire S Q&A, Help & Troubleshooting by ThreadRank