FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Q] Huawei Mediapad X1 Kitkat Not Compatible With This Apps?

Thanks Meter: 2
 
By Raizan, Junior Member on 4th September 2014, 03:56 AM
Post Reply Subscribe to Thread Email Thread
9th January 2015, 12:09 AM |#21  
Junior Member
Flag LYON - FR
Thanks Meter: 3
 
More
Quote:
Originally Posted by mru55

Small correction: 7D-503L has both TDD and FDD modem. That is, works with many international networks, but not all.

503L is 4G chinese version , in France, it is not compatible with all our frequency , you can't have 4G (LTE) on 800mhz

to have the full LTE ( include 800mhz ) , we have 7d-501L ( the international version )
 
 
9th January 2015, 09:40 AM |#22  
Junior Member
Thanks Meter: 1
 
More
Firstly, thanks for all your help and sorry that I am such at novice at all this.
I have tried the two links in the response from wxppro.
The first one launches into something called Huawei Recovery. The progress bar chunders along and then brings up a screen with a large red "!" and some chinese text. There is a blue bar to click which just closes down the phone. If I restart the phone without the SD card it is clear that nothing has actually happened.
The second link (which looks like exactly what I want) downloads a single file called update.app which I copy to the SD card and reboot but nothing happens at all this time, the phone just boost normally.
Am I missing something?
Thanks again!
10th January 2015, 02:54 AM |#23  
Djiban's Avatar
Member
Thanks Meter: 16
 
More
Drive
Quote:
Originally Posted by eurosoba

Mine is 7D-501uV100R002C208B008 - maybe the L and U signify different things

"G" is for GSM, i.e. 2G
"U" is for (=WCDMA), i.e. 3G
"L" is for LTE, i.e. 4G

Known Models:
7D-501G = 2G

7D-501U = 2G / 3G

7D-501L = 2G / 3G / 4G-international
7D-503L = 2G / 3G / 4G-china
7D-504L = 2G / 3G / 4G-Japan

Quote:

Am I missing something?

put the update.app file into a "dload" folder on your external SD card before rebooting
The Following 2 Users Say Thank You to Djiban For This Useful Post: [ View ]
12th January 2015, 05:59 AM |#24  
Junior Member
Thanks Meter: 1
 
More
Hi Djiban - thanks for that.
I've done as you suggest and it still ignores it and boots normally
Regards
12th January 2015, 03:43 PM |#25  
Senior Member
Thanks Meter: 243
 
More
Quote:
Originally Posted by eurosoba

Hi Djiban - thanks for that.
I've done as you suggest and it still ignores it and boots normally
Regards

did u try the 3-buttons flash method?

copy the update.app file into dload folder which must reside at the root of SD card (not in other folder); all other files are optional unless u r cross-flashing firmwares between models (i.e. 501L's firmware on 503L vice versa)
power off your mediapad, press and hold both the +, - volume button AND power button concurrently



do not release any button when u feel the phone vibrate and the honor banner flashes
only release the buttons when u see the flashing procedure starts (in recovery)



when flashing is complete and successful, u will see a green OK in the middle of the screen and will be prompted to eject the SD card to reboot



after u have ejected the card, the phone will reboot automatically; do not re-insert the card, allow the boot to be complete



by flashing via the above method, all system / user data will be wiped clean, u will be prompted to set up the phone as a new phone after the reboot (as if it has been booted up for the first time); the first boot may take some time, do be patient



when you have finished setting the phone, u can then re-insert the SD card back (with the phone on), use the phone's file manager to either rename or erase the dload folder
hope the above works out for u, if u choose to downgrade

(i have used the above method for all my mediapad firmware flash, from 2.0 to 2.3 and recently 3.0, always worked without any hiccups
albeit i have never downgraded as there was never such a need - each upgrade resulted in a better end user experience than the previous
but afaik, the above method shd work too for downgrading; if going from 3.0 (4.4 400) to 2.0 directly (4.2 320) fails, try going to 2.3 (4.4 400) first)

having said all these, i wd actually NOT RECOMMEND u to downgrade unless there is an absolute need to
if all u want is compatibility for certain apps (that work only at or better when the dpi is 320) and if the inability to apply huawei themes does not bother u, u can use the method below to get per app dpi setting freedom
a prerequisite is your mediapad must be rooted; then all you need is the one apk file below, no messing around with build prop or any system files that may result in system instability
(no doubt the framework remains at 400, I actually prefer that over 320 as it makes the system menu more accessible / readable; a matter of personal preference i must stress)

i can confirm for a fact that the method below work flawlessly for me for both 2.3 400 (C233B010) and 3.0 400 (C208B008)
per app dpi setting even work for my choice of launcher - action launcher 2 pro

http://forum.xda-developers.com/show...31&postcount=9
Attached Files
File Type: apk 4&5XposedInstaller_for_Huawei.apk - [Click for QR Code] (403.5 KB, 34 views)
Last edited by potatohead; 12th January 2015 at 04:41 PM.
17th January 2015, 07:19 AM |#26  
Junior Member
Thanks Meter: 1
 
More
Thumbs up
Firstly thank you all SO much for your help and assistance.
The "three finger shuffle" worked fine and I am currently on EMUI 2.3 (because it is 320DPI) and Android 4.4.2
However, I still have the problem that many apps that worked under Android 4.2 are not available to me.
The developers all say that it is because (despite what is claimed) the DPI is actually 400DPI. I am not clever enough to argue this point.
And I still have my original problem that Calendars (very important) and Contacts (not so important) do not Sync.
Thank you all again and hopefully you can help a novice a bit more!
17th January 2015, 08:48 AM |#27  
Member
Flag Cardiff
Thanks Meter: 9
 
More
If you go to the Huawei store you can download calendar sync and contacts sync. They work on Emui 3.0 Kitkat 4.4.2, for me. I dont know if they will work on your ROM but I dont see why not.
18th January 2015, 11:08 AM |#28  
Member
Flag Cardiff
Thanks Meter: 9
 
More
Checkout the thread
"How Gapps in MediaPad X1 4.2.2 EMUI 3.0 (320 dpi) ?"

After following the advice there to install a couple of missing maps files, the following software all reappeared on my device:
-Easy scorecard
-Goggles
-Google+
-Learning Central
-Local ebay deals
-Met Office
-Nectar
-Network Signal Info
-Paypal
-QR Droid Code Scanner
-Traffic Monitor+
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes