Post Reply

[Q] acer iconia A3-A11, unfortunately, Settings has stopped.

22nd August 2014, 09:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
My Acer iconia a3-a11 tablet was working fine till I tried some suggested update. At present, I can not open settings menu, since the error mentioned in subject appear. Hence I can not access wifi, therefore no internet. I tried factory reset and demo mode several times but no success. Apart from this the tablet is working fine.

Would some body please suggest a solution?

Regards!

Update:

After some surfing I came to know that this problem can occur for any app and the solution they give is to clear application data. In my case I cant access application data, since I can not enter settings. So I decided to install clean master through apk. I downloaded apk for clean master and transfered it to my tablet through usb, but I was not able to install that file, since installation from apk's is blocked by default.
Any work around?
Last edited by xyzabc841; 26th August 2014 at 12:20 AM. Reason: update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes