Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,956 Members 43,166 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [SOLVED] TWRP backup

Tip us?
 
El_Desperado
Old
(Last edited by El_Desperado; 20th July 2014 at 02:54 PM.) Reason: Problem solved
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Default [Q] [SOLVED] TWRP backup

Today i ended up installing a new rom on kindle fire, everything worked very well, but i have a little issue now.
Just to be safe i decided to do a backup with TWRP after the installation of CyanogenMod. Previously i did a backup of the stock rom.
Now if i TWRP -> Restore I'm able to see only the last backup done, and if i use a file browser i'm only able to see the old stock backup.
What is happening? I wish i could delete the old backup to get back the 2.1 GB it occupies

Edit:The issue is not related to the device, but to the different android version of the rom. Previously my backups were in /TWRP/BACKUP, now in mnt/shell/emulated/TWRP/BACKUP
 
stunts513
Old
#2  
stunts513's Avatar
Recognized Contributor
Thanks Meter 608
Posts: 2,214
Join Date: Feb 2013
Location: New Braunfels, TX

 
DONATE TO ME
That path should be a symlink to the exact same place. If you updated twrp recently then its possible it might be part of the fact that twrp reads serial numbers now and started only showing backups in the same folder as the serial numbered folder rather than the 0000000000 folder.
My Wallpaper Fix for KF2, KFHD 7", and KFHD 8.9" is HERE
Please Read the instructions and use the debugger if you run into errors.
My own modified adb drivers for just about all kindles (includes old twrp and cm versions) HERE
Tablet UI Patch for latest CM10.1 build HERE!

Please send complaints to /dev/null
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes