[Q] [SOLVED] TWRP backup

3 posts
Thanks Meter: 0
By El_Desperado, Junior Member on 17th July 2014, 04:50 PM
Post Reply Subscribe to Thread Email Thread
Today i ended up installing a new rom on kindle fire, everything worked very well, but i have a little issue now.
Just to be safe i decided to do a backup with TWRP after the installation of CyanogenMod. Previously i did a backup of the stock rom.
Now if i TWRP -> Restore I'm able to see only the last backup done, and if i use a file browser i'm only able to see the old stock backup.
What is happening? I wish i could delete the old backup to get back the 2.1 GB it occupies

Edit:The issue is not related to the device, but to the different android version of the rom. Previously my backups were in /TWRP/BACKUP, now in mnt/shell/emulated/TWRP/BACKUP
Last edited by El_Desperado; 20th July 2014 at 03:54 PM. Reason: Problem solved
21st July 2014, 08:14 AM |#2  
stunts513's Avatar
Senior Member
Flag New Braunfels, TX
Thanks Meter: 626
Donate to Me
That path should be a symlink to the exact same place. If you updated twrp recently then its possible it might be part of the fact that twrp reads serial numbers now and started only showing backups in the same folder as the serial numbered folder rather than the 0000000000 folder.
13th November 2014, 05:27 AM |#3  
Junior Member
Thanks Meter: 0
you need to use root browser for this to work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes