Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Kindle Fire HDX Softbrick?

OP Hellmanjk

10th August 2014, 07:56 PM   |  #1  
OP Junior Member
Thanks Meter: 7
 
24 posts
Join Date:Joined: Jul 2014
I am not even sure what happened. I was using Splashtop THD Gaming and it lags over the internet. The website says to lower your tablet resolution. So I installed LCD Resolution Root and lowered the resolution. I did that and it permanently ****ed up my user interface. Even after I uninstalled LCD RR my UI was showing some apps big and small etc. I had another launcher installed so I was gonna use it in the meantime. I thought I could fix the problem with my UI by clearing my Amazon Launcher in the app section. I have done that before on 13.3.2.4 and it fixed itself. Well I am on 13.3.1.0 right now. So I cleared the Amazon Launcher and it didn't do anything but now everytime I launcher the Amazon Launcher it kept asking for my language so I would give it then as soon as that closed it would ask it again in a loop. So I tried uninstalling the Amazon Launcher and reinstalling it but it would not uninstall. So I just hit factory reset. The Kindle restarted properly and it lead me to the lock screen. I unlocked it and it gave me a blank screen. When I tried powering it off it showed me the buttons on the bottom: home button, back arrow etc. but it showed nothing else. So I rebooted it and now it just has the Kindle Fire logo and nothing is happening.

I do not know what's going on. I have cleared the Launcher before on 13.3.2.4. I guess the old version I have now is unstable. Is there anything I can do? I can still open safestrap. And this is on my stock OS which is not modified in any way other than root.

Thanks and I am still reading other threads.
10th August 2014, 08:17 PM   |  #2  
OP Junior Member
Thanks Meter: 7
 
24 posts
Join Date:Joined: Jul 2014
Good News I just help with a small detail.

I was able to backup and restore my current mishappen OS to a second ROM slot and although only the lock screen appeared I was able to access my kindle drive on my computer so I downloaded and installed Amazon OS for 13.3.1.0 on a rom slot and it works. So my kindle is useable but what can I do to fix my stock os? The launcher is broke on the stock OS.
10th August 2014, 08:55 PM   |  #3  
OP Junior Member
Thanks Meter: 7
 
24 posts
Join Date:Joined: Jul 2014
FIXED
Well I fixed it. I ended up just restoring and fixing it.
Sorry for wasting space. Still not sure what the issue was.
10th August 2014, 09:32 PM   |  #4  
Member
Flag rome, italy
Thanks Meter: 6
 
89 posts
Join Date:Joined: Feb 2012
Good to hear you fixed it
The Following User Says Thank You to aaronkatrini For This Useful Post: [ View ]
14th August 2014, 03:37 AM   |  #5  
nguyenthuanbg_vn's Avatar
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Nov 2009
More
@ Hellmanjk, U can read here:
http://forum.xda-developers.com/show....php?t=2793253
Goodluck.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes