FORUMS

Analysis & Opinion

[ROM][OFFICIAL][5.0.2] AICP for OtterX [NIGHTLIES]

1,694 posts
Thanks Meter: 1,269
 
By Hashbang173, Recognized Contributor on 18th July 2014, 09:11 PM
Post Reply Subscribe to Thread Email Thread
Announcement from joshuabg: Official AICP 8.0 for OtterX is here!
31st July 2015, 05:11 AM |#161  
Guitarman's Avatar
Senior Member
Flag ......a galaxy far far away.....Virginia
Thanks Meter: 172
 
More
Thank you for your continued support for the Kindle Fire, flashing these experimental ROMs makes my day somehow. There seems to be an issue with the "Weather" service with this build....it is constantly running in the background and if I try to freeze it or uninstall it, I get continuous force closes of the system ui. I don't know about anyone else but uneeded running processes in Android are not something I take lightly lol

Thanks agaIn for your dedication

Sent from my Amazon OtterX using XDA Free mobile app
 
 
1st August 2015, 05:30 PM |#162  
pfederighi's Avatar
Senior Member
Flag Seattle
Thanks Meter: 108
 
More
Quote:
Originally Posted by Guitarman

Thank you for your continued support for the Kindle Fire, flashing these experimental ROMs makes my day somehow. There seems to be an issue with the "Weather" service with this build....it is constantly running in the background and if I try to freeze it or uninstall it, I get continuous force closes of the system ui. I don't know about anyone else but uneeded running processes in Android are not something I take lightly lol

Thanks agaIn for your dedication

Sent from my Amazon OtterX using XDA Free mobile app

Yeah, I noticed it was always running, too. I force stopped it and got one complaint, but afterwards I had no trouble with anything. Have you tried restarting? When you installed the ROM, did you do a complete wipe? Sorry I don't have any other ideas.

---------- Post added at 09:30 AM ---------- Previous post was at 08:44 AM ----------

Quote:
Originally Posted by lllukas

@pfederighi
Hello. Well, You did it mate
Great battery life in this build (b)
However in my opinion Aicp has to much features , or linaro compilers isnt good for our kindles, whats making it little laggy compared to cm11.

I tried flashing kernel to officiall cm11, but I lost WiFi, and kindle rebooting it self but I think, i know where the problem could be. ( modules from Aicp are needed??) I try this.

There is a possibility to send this fix to cm team, or hashcode its needed to do this.

Regards and Thanks You @pfederighi once again for Your effort. Its nice to see that kindle fire community isn't dead!

Hmm... I downloaded the cm-11.0 repo and followed the build instructions on the CM wiki. It compiled. I did a `make clobber`, moved the kernel source out of the tree, linked the kernel source from my aicp-7.0 tree into the cm-11.0 tree, and it compiled. I installed the ROM on my KF and so far everything is running good. WiFi failed to connect on the first try, but did on the second (which I've noticed is a common issue with KF ROMs) and has been working fine. Right now I'm seeing if it will build with Sabermod and JustArchi flags. If it works, I'll post a link in the CM thread tomorrow.
The Following 2 Users Say Thank You to pfederighi For This Useful Post: [ View ]
1st August 2015, 05:35 PM |#163  
lllukas's Avatar
Senior Member
Thanks Meter: 284
 
More
Quote:
Originally Posted by pfederighi

Yeah, I noticed it was always running, too. I force stopped it and got one complaint, but afterwards I had no trouble with anything. Have you tried restarting? When you installed the ROM, did you do a complete wipe? Sorry I don't have any other ideas.

---------- Post added at 09:30 AM ---------- Previous post was at 08:44 AM ----------



Hmm... I downloaded the cm-11.0 repo and followed the build instructions on the CM wiki. It compiled. I did a `make clobber`, moved the kernel source out of the tree, linked the kernel source from my aicp-7.0 tree into the cm-11.0 tree, and it compiled. I installed the ROM on my KF and so far everything is running good. WiFi failed to connect on the first try, but did on the second (which I've noticed is a common issue with KF ROMs) and has been working fine. Right now I'm seeing if it will build with Sabermod and JustArchi flags. If it works, I'll post a link in the CM thread tomorrow.

Thats cool when i copied modules files, and set correct permision , then flashing boot.img from Aicp, everything working good. No restarting or WiFi troubles.

Batery life is amazing
The Following User Says Thank You to lllukas For This Useful Post: [ View ]
1st August 2015, 10:50 PM |#164  
Guitarman's Avatar
Senior Member
Flag ......a galaxy far far away.....Virginia
Thanks Meter: 172
 
More
Quote:
Originally Posted by pfederighi

Yeah, I noticed it was always running, too. I force stopped it and got one complaint, but afterwards I had no trouble with anything. Have you tried restarting? When you installed the ROM, did you do a complete wipe? Sorry I don't have any other ideas.

I did complete wipes everytime but it seemed I was having WiFi issues.........I'll try it again with a freshly downloaded copy of the ROM

(update edit) I redownloaded the ROM and no WiFi issues......excited now to tweak it to the max and see this puppy in action!
Last edited by Guitarman; 2nd August 2015 at 12:23 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes