FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q] google apps on cyangenmod 11

15 posts
Thanks Meter: 0
 
By RollerCoaster45, Junior Member on 1st September 2014, 03:49 PM
Post Reply Subscribe to Thread Email Thread
Hello all,

I just got cyangenmod 11 on my kindle fire. I relized that there was not a google play app even though I did download gapps from http://wiki.cyanogenmod.org/w/Google_Apps. I downloaded the it vends version of the first one. I was also having notifications saying that google play was not compatible with this device. Please help
Thanks
 
 
1st September 2014, 04:57 PM |#2  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,931
 
Donate to Me
More
Use an older gapps version, may need to factory reset in twrp and reinstall cm11
Also should post
Twrp version
Full rom name
Full gapps name

Sent from my XT862 using Tapatalk
The Following User Says Thank You to sd_shadow For This Useful Post: [ View ]
1st September 2014, 05:07 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sd_shadow

Use an older gapps version, may need to factory reset in twrp and reinstall cm11
Also should post
Twrp version
Full rom name
Full gapps name

Sent from my XT862 using Tapatalk

I have installed the version of cygenmod 11 from https://download.cyanogenmod.org/?de...&type=snapshot. I have the latest one which was posted on August 5th 2014. The name is cm-11-20140805-SNAPSHOT-M9-otter.zip. My TWRP version is 2.7.0.1 and the gapps name is version cm 11 package 20140606. Thanks for replying
1st September 2014, 05:23 PM |#4  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,931
 
Donate to Me
More
Quote:
Originally Posted by RollerCoaster45

I have installed the version of cygenmod 11 from https://download.cyanogenmod.org/?de...&type=snapshot. I have the latest one which was posted on August 5th 2014. The name is cm-11-20140805-SNAPSHOT-M9-otter.zip. My TWRP version is 2.7.0.1 and the gapps name is version cm 11 package 20140606. Thanks for replying

Verify md5 checksums https://sites.google.com/site/sdshad...hash-checksums
1st September 2014, 05:28 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sd_shadow

Verify md5 checksums https://sites.google.com/site/sdshad...hash-checksums

I did. I am about to check weather the small version of gapps for cm 11 will work because the kindle fire has less than 500 mb of ram.
1st September 2014, 05:41 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by RollerCoaster45

I did. I am about to check weather the small version of gapps for cm 11 will work because the kindle fire has less than 500 mb of ram.

I just did it and it worked. Thank you for replying and helping me
1st September 2014, 05:50 PM |#7  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,931
 
Donate to Me
More
Quote:
Originally Posted by RollerCoaster45

I just did it and it worked. Thank you for replying and helping me

I usually use PA GApps, script checks space available, and installs core apps first
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes