Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,619 Members 52,436 Now Online
XDA Developers Android and Mobile Development Forum

[How To] Install CWM Recovery on A3000 [Noob Friendly]

Tip us?
 
el deeb
Old
#11  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default thanks

Man ,

really really big thanks i was tired from searching for a CWM really you are awsome
 
RAMESHBABU.N
Old
#12  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Location: TIRUPATI
Thumbs down My A3000 is not recognised by MTK Droid Tools ...

Downloaded drivers v1.2 zip file and extracted.

Downloaded MTK Droid Tools v2.5.3 zip file and extracted.

And, followed exactly, as given in the write up (page 1 of this topic).

A3000 sensed in Device Manager and displayed. 2 Drivers got updated.

However, MTK droid tools is NOT SENSING the device.

It still says "the device isn't revealed. Connect or reconnect a cable" on the bottom most line of the
MTK droid tools window and the small box is blank. The status continues, even after the A3000 is
rebooted or the USB cable is removed and reconnected.

What to do now ?

My A3000 is already a rooted device with Framaroot.

Any guidance ?
 
Olivier
Old
#13  
Olivier's Avatar
Recognized Contributor
Thanks Meter 3024
Posts: 1,898
Join Date: Nov 2011
Location: Linz

 
DONATE TO ME
Just flash my CWM v6 (can be found in the original development section). It's easier to install and up-to-date. Use mobileuncle tools to flash it.

Gesendet von meinem Xperia S mit Tapatalk
If you like my work, please feel free to donate. The money will be spent on a new build server...

And in case you want to report a bug in any of my ROMs, please...
1. don't report issues that have already been mentioned.
2. use DevDB whenever possible. This keeps the threads clean.
3. always remember:
 
 
RAMESHBABU.N
Old
#14  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Location: TIRUPATI
Default Thanks a lot .... CWM installed ... But, lost ROOT ...

Thanks to this wonderful step-by-step guide, I have successfully
installed CWM on my new A3000.

Taken a full backup by using CWM and saved it on SD Card.

But, the flip side is that the device is now NOT ROOTED.

When I run the Root Checker, it says `Sorry ! This deice does not
have proper root access.'

How to get the root back ?

I have tried Framaroot option (like I did it for the first time), but
still no luck in rooting it again.

Any ideas ?
 
RAMESHBABU.N
Old
#15  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Location: TIRUPATI
Default ROOT restored ...

As I said earlier, after successful installation of CWM Recovery, my A3000 lost it's ROOT.

After a lot of experimentation and uninstalls/installs, I am able to get back the ROOT.

Uninstalled ROM Manager and Super User. Disabled Root Explorer, MobileuncleTools and
another Superuser. Also uninstalled new version of Framaroot and installed an old version.
And, separately installed SuperSU.
 
majid_z
Old
#16  
Junior Member
Thanks Meter 0
Posts: 25
Join Date: Mar 2010
I follow the steps and I installed CWM and I backed up my device, after some days I wanted to restore my backup, but when it finished, nothing was recovered but original ROM and apps like factory reset !!! what the hell ?!?!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Run, Jump, and Shoot in Tales of Ciaxia

There are certain types of games that have become paramount of the portable gaming world. As we have … more

Samsung Gear Live Stock Firmware Image Pulled, Temp Root

Just yesterday,XDA Recognized Developer and TV ProducerAdamOutlertore apart … more