Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]A-3000 mobile data problem

OP ashidreamz

3rd July 2014, 04:48 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2011
I am facing a strange kind of issue. YouTube and few apps are unable to connect to internet, when I am using Mobile data. But few apps work fine with mobile data.
Please let me know if anyone is facing this type of problem with there Lenovo A-3000.
19th July 2014, 07:10 PM   |  #2  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
Same probelm
Quote:
Originally Posted by ashidreamz

I am facing a strange kind of issue. YouTube and few apps are unable to connect to internet, when I am using Mobile data. But few apps work fine with mobile data.
Please let me know if anyone is facing this type of problem with there Lenovo A-3000.

Hello mate

I am facing the same issue here. Video streaming apps not working. Please let me know if you have come up with a fix.
21st July 2014, 09:15 AM   |  #3  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2013
Problem solved!!!
Quote:
Originally Posted by Zimar247

Hello mate

I am facing the same issue here. Video streaming apps not working. Please let me know if you have come up with a fix.

The problem lies in the APN of the mobile operator you are using. Through some help from the Customer Care of my operator I was able to select the proper APN and now every app is streaming data as it should.

Hope this helps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes