Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,443 Members 39,522 Now Online
XDA Developers Android and Mobile Development Forum

vodafone smart tab III

Tip us?
 
upilog
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2012
Location: Vigo
Thumbs up vodafone smart tab III

I have successfully updated to version A3000-H Call - A3000_A422_003_014_130909_WW_CALL_FUSE my vodafone smart tab III, test calls correctly and although two slots sim recognize this tablet has only one.

I had trouble at first by the drivers and have not activated the development so that from what I've seen in the thread happens to the majority and hence the error using the FlashTool but as soo active mode restart wait a few seconds to give ready update and becomes tablet lenovo.

I hope this helps anyone with the same tablet.

Greetings and thanks for the contribution to azam426.
 
architectmat
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2010
I have the same tablet Vodafone smart tab III 7" and i flashed it like u. There is no problems until now ...the tablet is running smoother and faster than the Vodafone version. The only missing thing is internal storage of 3 gb from Vodafone rom which was 16 gb and now it is 13 gb. Call feature working well too. I ll try to re-flash back the original rom to see if i get back this missing 3 gb storage.

Thanks to azam for this rom with calling feature.
 
Siguiriya
Old
#3  
Siguiriya's Avatar
Senior Member
Thanks Meter 49
Posts: 213
Join Date: Oct 2007
I've flashed this on my vodafone smart tab III 7, and everything is working, except for auto rotate
 
Siguiriya
Old
#4  
Siguiriya's Avatar
Senior Member
Thanks Meter 49
Posts: 213
Join Date: Oct 2007
I have a problem with smart tab iii 7, can someone help? If i flash just /system, all works except auto rotate. If i flah with /boot as well, everything works, including auto rotate but if the display goes to sleep, nothing wakes it up, no power button no usb, but i can hear notifications in the background. I guess boot.img needs work?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes