FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

K900 [Dead] - Blinking Home Buttom Lights

6 posts
Thanks Meter: 0
 
By unicorn4rk, Junior Member on 26th May 2014, 02:56 PM
Post Reply Subscribe to Thread Email Thread
Hi To All Member of XDA

Don't Think I am NewBie On XDA. But Never Faced That Kind of Issue And Still Not Find Any Solution For It, So Finally Need To Post This.

Lenovo K900 -

My Handset is Fully Dead. - [ Bought From India ]

Already Tried All Methods :
  • Normal Power Key Start-up [ Failed ]
  • Volume Up + Power Key - Boot Screen Start-up [ Failed ]

- Result of Above Two Methods : [ Just Blinking White Light of Home Key - Even NO USB Logo ]


Another Ways Found To Solve This Issue

Installed
IntelAndroidDrvSetup1.2.0
iSocUSB-Driver-Setup-1.0.2
ManufacturingFlashTool_Setup_6.0.2
xFSTK-Setup-1.3.6

All Softwares & Drivers are Properly Installed.

Already Tried MFT 6.02 (Manufacturing Flashing Tool) - Follow All Instruction Carefully

- Result
[ Port 0/0/5 #0: IFW flash failed @ 4%
SOC Device is disconnected - state:1 - status - Flashing IFWI
DEBUG : SOC device lost on port 5
]
- SOC Device Lost Because Device Not Responding

*Note : There is No Problem in Firmware File [Not Corrupted or Missed]

So Overall, I had applied All Available Methods Written on Interent. Already Tried ADB And FASTBOOT - No Result

Searched alot Site For Solution - Xda-Developers, Official Lenovo Forum [US, Russian] And Many More, Continue Finding Solution From Last 48 Hours, Can't Sleep Properly.

My Phone is TOTALLY UNRESPONSIVE And will not even go to the boot screen.

So, XDA is My Only HOPE



 
 
27th May 2014, 08:47 AM |#2  
Senior Member
Flag homs
Thanks Meter: 7
 
More
try pluging charger for at least 4 hours without touching the device , then try manufacturing flash tool method
5th June 2014, 03:04 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by faraj4

try pluging charger for at least 4 hours without touching the device , then try manufacturing flash tool method

Thanks.... Already Tried.... No Result.
20th June 2014, 07:42 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by faraj4

try pluging charger for at least 4 hours without touching the device , then try manufacturing flash tool method

Finally Lenovo is Failed To Start Cell, They Give Me Replacement. Wow...
9th November 2014, 11:15 PM |#5  
Junior Member
Thanks Meter: 0
 
More
replacement?
mine bricked 2 days ago, how did you get a replacement?
13th November 2014, 11:01 PM |#6  
Member
Thanks Meter: 0
 
More
Unhappy
same problem here...............
14th November 2014, 08:44 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Nazgul1379

same problem here...............

I Contacted Customer Care, And Sent Device To Service Center. They Replaced Motherboard With New One.

One More Thing : I Had Previously Loaded Custom ROM, So My Company Warranty Void. But Due To Dead Condition of Device, They Can't Find Details Of ROM. They Considered As "IN WARRANTY"
19th November 2014, 03:20 PM |#8  
Member
Thanks Meter: 0
 
More
the same here
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes