FORUMS
Remove All Ads from XDA

[Tip] Removing Chinese Characters from the Messages and Phone apps

89 posts
Thanks Meter: 13
 
By yohannrjm, Member on 17th March 2014, 01:08 PM
Post Reply Email Thread
Some people have complained about Chinese characters showing up in the Messages and Phone apps when a contact is selected. This post tells you how to remove those characters.

-----------

The problem stems from the Contact Manager. You'll need to change the settings from there.

1) Make sure you're running ContactManager V2.4.321+. If not, you can update it by opening the Contacts app and then going to Settings - About and hitting Upgrade.

2) Now go to 'More features and settings' from the menu button. Select 'Location', then deselect 'Show operator information' and 'Display number's location'.

Your contacts should now show up without any Chinese characters.
The Following 4 Users Say Thank You to yohannrjm For This Useful Post: [ View ] Gift yohannrjm Ad-Free
 
 
18th March 2014, 01:11 PM |#2  
rshahzad17's Avatar
Senior Member
Flag Kaunas
Thanks Meter: 33
 
More
thanks man, it helped
11th December 2014, 11:59 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Smile
thank you, it s working!
20th September 2016, 07:53 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I am not getting 'More features and settings' in my Lenovo K5 Note ? Any idea ? My Contact Manger version is 5+..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes