Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Vibe Rom 4.3

OP bonongvodoi

12th April 2014, 06:35 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: May 2013
I'm now using the vibe rom 4.3 for my K900. Every thing seem to be fine, but web browser is so lag. Is there any solution to fix it, thanks
20th June 2014, 07:40 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by bonongvodoi

I'm now using the vibe rom 4.3 for my K900. Every thing seem to be fine, but web browser is so lag. Is there any solution to fix it, thanks

try dolphin browser
14th July 2014, 08:48 AM   |  #3  
jazzyrohit's Avatar
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
SKYPE call not working
Quote:
Originally Posted by bonongvodoi

I'm now using the vibe rom 4.3 for my K900. Every thing seem to be fine, but web browser is so lag. Is there any solution to fix it, thanks

I have installed skype on qubex 8 rom and its call function not working. Anyone noticed that?
21st July 2014, 05:24 AM   |  #4  
chinabull's Avatar
Member
Flag ottawa
Thanks Meter: 63
 
73 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by jazzyrohit

I have installed skype on qubex 8 rom and its call function not working. Anyone noticed that?

I had the same issue ever since I tried viberom instead of the ROW.
Have been searching for fix but didn't find any.
Please let me know if you find anything. Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes