Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,752 Members 39,434 Now Online
XDA Developers Android and Mobile Development Forum

P770 WiFi Issue

Tip us?
 
winz79
Old
#1  
winz79's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Dec 2011
Default P770 WiFi Issue

Hello Folks,

Forced to write in the P780 thread as the P770 thread seems to be taken off..

I am facing a very weird issue here.... The wifi on my phone was working perfectly fine till yesterday. I switched from Dlink to Linksys router today. My P770 connects to the router perfectly. However, the WiFi icon which must be blue is whitish/ greyish in color...

Internet browsing, Google play store, chatting - nothing seems to work.

Any idea what is happening or how to fix this? I am extremely frustrated as I have looked for all sort of WPS issues (infact using WPS it connects too).... but the grey/ white icon persists... My wifes samsung note 2 connects and works seamlessly... and so does my HP laptop ..... the issue seems to be with the lenono p770 phone only !!!

Your help will be appreciated...


Regards,

winz
 
stympy
Old
#2  
stympy's Avatar
Senior Member
Thanks Meter 228
Posts: 503
Join Date: Feb 2010
Quote:
Originally Posted by winz79 View Post
Hello Folks,

Forced to write in the P780 thread as the P770 thread seems to be taken off..

I am facing a very weird issue here.... The wifi on my phone was working perfectly fine till yesterday. I switched from Dlink to Linksys router today. My P770 connects to the router perfectly. However, the WiFi icon which must be blue is whitish/ greyish in color...

Internet browsing, Google play store, chatting - nothing seems to work.

Any idea what is happening or how to fix this? I am extremely frustrated as I have looked for all sort of WPS issues (infact using WPS it connects too).... but the grey/ white icon persists... My wifes samsung note 2 connects and works seamlessly... and so does my HP laptop ..... the issue seems to be with the lenono p770 phone only !!!

Your help will be appreciated...


Regards,

winz
Hi. What kind of encription do you use on router? WEP or WPA? And what series of router do you have?

Sent from my Lenovo P780 using XDA Free mobile app
 
winz79
Old
#3  
winz79's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Dec 2011
WEP/ WPA2..
I disabled the encryption n tried too.. still doesnt work.

The router configuration is the same as what it was before.. the problem seems to be happening from the time I changed my internet provider.
Well, another funny thing is whatsapp text messages can be sent n received... but no net browsing or play store access nor whatsapp imagea can be sent or received.
 
stympy
Old
#4  
stympy's Avatar
Senior Member
Thanks Meter 228
Posts: 503
Join Date: Feb 2010
Quote:
Originally Posted by winz79 View Post
Hello Folks,

Forced to write in the P780 thread as the P770 thread seems to be taken off..

I am facing a very weird issue here.... The wifi on my phone was working perfectly fine till yesterday. I switched from Dlink to Linksys router today. My P770 connects to the router perfectly. However, the WiFi icon which must be blue is whitish/ greyish in color...

Internet browsing, Google play store, chatting - nothing seems to work.

Any idea what is happening or how to fix this? I am extremely frustrated as I have looked for all sort of WPS issues (infact using WPS it connects too).... but the grey/ white icon persists... My wifes samsung note 2 connects and works seamlessly... and so does my HP laptop ..... the issue seems to be with the lenono p770 phone only !!!

Your help will be appreciated...


Regards,

winz
Look on your router ! maybe is something about your channels or some kind of security !
A good friend of mine had this phone and he never got issues with it ! Now got one P780 like me !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes