Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,563 Members 45,219 Now Online
XDA Developers Android and Mobile Development Forum

P780 Bricked and not recognized in PC

Tip us?
 
Uritam
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2014
Unhappy P780 Bricked and not recognized in PC

Hello,

I bought a Lenovo P780 some days ago from china.
The phone came with many pre-installed Chinese apps that simply annoyed me, moreover I kept getting email has stopped, settings has stopped error messages. It was running on a VIBE firmware.
I checked online on how to Flash the phone to international version and downloaded some ROMs to do the flashing.
I managed to get the Flashing done, with this ROM, P780_ROW_S110_130629, but afterwards the Phone was completely unusable.
The problems are as follows,

1. The Phone does not boot up at all after pressing the power key, nothing on screen!
2. Pressing the power and volume keys shows nothing!
3. when plugged to the computer, i get the USB device not recognized error message! (I have all the necessary drivers installed)
The computer only see the phone as follows, Alcatel Single RNDIS Interface in the USB Device not Recognized window.
4. The computer keeps playing the plugged in devices sounds, plugged sound the followed by unplugged sound, repeatedly, and that is when the phone is still connected.

It´s only later I found some tip saying that one cannot flash a device produced 03.2014 and later with the ROM I used. Mine happens to be such a device Prod. Date 09.03.2014!
I have read through some almost similar problems but have not encountered my specific problem.
I am hoping to have someone who knows a workaround share with me how to get the phone back up running. I will highly appreciate your Help.
 
Uritam
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2014
Thumbs up Solution Found!

Found solution

1. Restored the comp to 3 days ago, before installation of any drivers
2. Downloaded and installed this driver, http://www.mediafire.com/download/lb...MTK+Divers.rar
3. Downloaded my ROM here, used this one, P780_S123_ROW_131231
http://www.needrom.com/mobile/lenovo-p780-2/
4. I downloaded a newer version of Flashtools from this forum,
5. I downloaded this preloader,
http://forum.xda-developers.com/atta...9&d=1400125492
6. I prepared the files for flashing as usual, (USB speed set to „do not switch speed“), changed the preloader´s location to the one I downloaded, (Trying to flash with the one in the ROM gave an error)
7. I removed the Phone´s back cover, plugged the usb cable to the phone, and holding down the reset button, connected the usb cable to the computer
8. Then released the reset buton and VOILA!, the flashing began and ran without any errors.
9. The greatest moment was to see the phone reboot fully after this.
After rebooting and connecting to the internet, I upgraded the FW and everything is running smooth.
I liked the preinstalled VIBE ROM, only that it had some flows here n there, plus the preinstalled Chinese apps annoyed me! I am now getting used to the original P780´s ROM.
Anyone who lands in my previous mess,- Flashing with wrong ROM and cannot get Phone to boot up, or get it recognized by PC, can try out my solution, of-course at YOUR OWN RISK!

PS, Always take time to inform yourself fully before performing this task, it will save you some Headaches!

Happy flashing
 
casaben
Old
#3  
Member
Thanks Meter 17
Posts: 69
Join Date: Dec 2007
Location: Leuven
Quote:
Originally Posted by Uritam View Post
Found solution

1. Restored the comp to 3 days ago, before installation of any drivers
2. Downloaded and installed this driver, http://www.mediafire.com/download/lb...MTK+Divers.rar
3. Downloaded my ROM here, used this one, P780_S123_ROW_131231
http://www.needrom.com/mobile/lenovo-p780-2/
4. I downloaded a newer version of Flashtools from this forum,
5. I downloaded this preloader,
http://forum.xda-developers.com/atta...9&d=1400125492
6. I prepared the files for flashing as usual, (USB speed set to „do not switch speed“), changed the preloader´s location to the one I downloaded, (Trying to flash with the one in the ROM gave an error)
7. I removed the Phone´s back cover, plugged the usb cable to the phone, and holding down the reset button, connected the usb cable to the computer
8. Then released the reset buton and VOILA!, the flashing began and ran without any errors.
9. The greatest moment was to see the phone reboot fully after this.
After rebooting and connecting to the internet, I upgraded the FW and everything is running smooth.
I liked the preinstalled VIBE ROM, only that it had some flows here n there, plus the preinstalled Chinese apps annoyed me! I am now getting used to the original P780´s ROM.
Anyone who lands in my previous mess,- Flashing with wrong ROM and cannot get Phone to boot up, or get it recognized by PC, can try out my solution, of-course at YOUR OWN RISK!

PS, Always take time to inform yourself fully before performing this task, it will save you some Headaches!

Happy flashing
So you can confirm that the P780_S123_ROW_131231 version works on a Chinese model ?
No problems with bad signal, SIM not detected and so on ? I'm trying to figure out if it is safe to go ROW.

And as I see your steps, it would also be an option to remove the drivers again I think.
For me, it worked by simply plugging the device into a different port, and then I could install the drivers (as a regular Mediatek USB device, not as the Preloader device).
 
Uritam
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2014
Wink ......confirm?.......

Quote:
Originally Posted by casaben View Post
So you can confirm that the P780_S123_ROW_131231 version works on a Chinese model ?
No problems with bad signal, SIM not detected and so on ? I'm trying to figure out if it is safe to go ROW.

And as I see your steps, it would also be an option to remove the drivers again I think.
For me, it worked by simply plugging the device into a different port, and then I could install the drivers (as a regular Mediatek USB device, not as the Preloader device).
I can confirm with my device, I bought it directly from China and as I mentioned earlier, it had several Chinese apps that really annoyed me. I was really stressed up trying to configure what to do. But after reading several forums and stitching the different opinions together, I managed to do what I did earlier on today and everything is working out fine.
I had not done any backup of IMEI and co before flashing my phone yesterday, and that worried me the more. But after re-flashing it with the above ROM, everything got back together and even the IMEI was found automatically without further hustles.

Please do some more reading before trying my steps, my tryout worked good with my Phone, cannot tell whether it will with yours!
Saying this coz am not really sure whether the date written at the bottom of the Accu. represents the phone´s production date!
 
casaben
Old
#5  
Member
Thanks Meter 17
Posts: 69
Join Date: Dec 2007
Location: Leuven
Quote:
Originally Posted by Uritam View Post
Please do some more reading before trying my steps, my tryout worked good with my Phone, cannot tell whether it will with yours!
Saying this coz am not really sure whether the date written at the bottom of the Accu. represents the phone´s production date!
Well pretty sure the unbricking works, you got the preloader from my post

I'm now testing with VIBE 1.5 (KitKat), pretty good (almost not Chinese there) but some battery issues. Next step is to find out if I can get the 3G 900Mhz band to work.
Not sure if I'm going to switch to ROW, don't see any reason now.

Thanks for the feedback!
 
Uritam
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: May 2014
Quote:
Originally Posted by casaben View Post
Well pretty sure the unbricking works, you got the preloader from my post

I'm now testing with VIBE 1.5 (KitKat), pretty good (almost not Chinese there) but some battery issues. Next step is to find out if I can get the 3G 900Mhz band to work.
Not sure if I'm going to switch to ROW, don't see any reason now.

Thanks for the feedback!
Sure it worked out just fine. Didn´t notice you were the same person with almost the same problem in the post with the preloader.
I will be checking out this pages to see how the Kitkat versin goes. Am am curious just how it will be.

Have a great week!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Modernize Your Emails with Email Popup

SMS andHangouts messages likely won’t ever replace traditional Emails for more formal … more

Change Your Toast Notification Style with XToast

Android uses multipletypes of notifications. One of these isknown as a toast notification. … more

Port Sony Xperia Themes to CyanogenMod 11 with Ease

In addition the obvious proficiency with graphics, creating agood Android theme … more

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more