Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] My P780 problem when starting apps

OP faizalbdf

2nd May 2014, 04:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
Hi all...

Today I had problem with my Lenovo P780 (8GB), while press on button my device keep rebooting and when I figure up it stuck at "Process system isn't responding' and start to reboot.. I had no idea how to do with my device.. My device still using original Chinees rom. When i want to do factory reset, the device auto reboot.

Please heelp me
Last edited by faizalbdf; 2nd May 2014 at 04:59 AM. Reason: additional information
2nd May 2014, 06:17 AM   |  #2  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by faizalbdf

Hi all...

Today I had problem with my Lenovo P780 (8GB), while press on button my device keep rebooting and when I figure up it stuck at "Process system isn't responding' and start to reboot.. I had no idea how to do with my device.. My device still using original Chinees rom. When i want to do factory reset, the device auto reboot.

Please heelp me

1. are u installing any apps recently (before this reboot problem)? if so try uninstall it
2. if its not work try to wipe cache from the cwm
3. if its not work too try to format data from cwm (your data n all your downloaded apps will be erased n back to factory setting)
4. if its not work too try to flash fresh rom

hope its work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes