Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,115 Members 52,049 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Service/Network?

Tip us?
 
darkan9el
Old
#1  
darkan9el's Avatar
Member - OP
Thanks Meter 0
Posts: 51
Join Date: Oct 2005
Location: Uk
Question [Q] No Service/Network?

Hi all Trying to help a mate with a phone he bought, He said there was no network service so I asked him to drop it off to me. I have tested it with my sim (EE) and I get no network service too. I have checked both IMEI numbers to see it is blacklisted/ blocked and it doesn't appear to be, they are both the same but for the last three digits 001 and 019 respectively. the 001 is the one that is shown on the back of the battery.

The version infos is as follows:

Model Number: P780_ROW

Android Version: 4.2.1

Baseband Version: P780.V20,2013/07/31 10:51

Build Number: P780_ROW_S115_130807

The phone appears to be in very good condition, it looks brand new. If the SIM is placed in the 3G/2G slot Slot 1(the slot nearest the red reset button, the SIM isn't seen, if its put into the 2G sim slot the SIM is seen and under SIm Management I can see The SIM Network Brand ie O2 -UK, the phone number of the SIM and Data Connection is in black but messaging and Voice Call are greyed out and faded.

The default language is English US so I am assuming this is a US phone because there are no other languages available.

I have tried a factory reset, a soft reset and looked at a hard reset but when it goes into the menu for hard reset the menu is in what I think is either Chinese or Taiwanese, well its definitely oriental so unless I known the sequence the menu is in I can't really chance screwing it up, plus the menu order may not be the same as in English.

Any help would be great
 
soralz
Old
#2  
soralz's Avatar
Senior Member
Thanks Meter 110
Posts: 447
Join Date: Apr 2013
Location: Kuala Lumpur
Did you tried flashing other basebands or any ROW firmware? If not please check my topic. If your problem still not solved, then it's probably hardware issue, need to send back to service center fro repair.
Primary Gadget:
OnePlus One 16GB White | Cyanogenmod 11 Nightly 4.4.4 ROM | Furnace-1.0.2 OC Kernel by savoca | PhilZ Touch Recovery 6 (CWM 6.0.4.9 Based)

Secondary Gadget:
Samsung Galaxy W Wonder GT-I8150 White | Cyanogenmod 11 4.4.4 ROM by arco68 | PhilZ Touch Recovery 6 (CWM 6.0.4.5 Based)

The Following User Says Thank You to soralz For This Useful Post: [ Click to Expand ]
 
darkan9el
Old
(Last edited by darkan9el; 26th February 2014 at 05:11 PM.) Reason: addition info
#3  
darkan9el's Avatar
Member - OP
Thanks Meter 0
Posts: 51
Join Date: Oct 2005
Location: Uk
Hi thanks for the reply soralz, I will read your topic and try flashing different basebands I have a bit of an understanding as I have a Galaxy Note that I'm going to load up with Cyanogenmod 11 (Kitkat 4.4)

I'll read up on ROW Firmware first and try that if the basebands don't work.

Ok am I on a Chinese base because of what comes up if I Press the power and volume up buttons together, because I get Chinese text? and if I understand it right that means I need ROW firmware that is based on a Chinese base?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes