FORUMS

Getting Data, No IMEI.. tried with QPST...

91 posts
Thanks Meter: 2
 
By DML92, Member on 26th April 2015, 09:03 PM
Post Reply Subscribe to Thread Email Thread
Okay, background:

Phone was given to me by a friend. Had a foreign ROM on it. Flashed stock, data still didn't work.
Backed up wife's D950 EFF information and put it on the Flex we're speaking of.
Now Data and everything is working, but no IMEI..

So, I tried "flashing"(if that's the correct term) the IMEI using QPST, but I get the error message in the picture. What can I do? What am I doing wrong??

Thanks in advance!

DML92
Attached Thumbnails
Click image for larger version

Name:	bnvnvbnbvnvbnbvnbvnvb.jpg
Views:	74
Size:	247.5 KB
ID:	3283399  
 
 
26th April 2015, 10:55 PM |#2  
OP Member
Thanks Meter: 2
 
More
Anyone?

Sent from my LGLS740
26th April 2015, 11:32 PM |#3  
Quote:
Originally Posted by DML92

Anyone?

Sent from my LGLS740

check your PM
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes