FORUMS

[HELP] LGFlash tool keeps giving me an error

7 posts
Thanks Meter: 1
 
By crossalpha1, Junior Member on 30th August 2014, 03:11 AM
Post Reply Subscribe to Thread Email Thread
hi guys,

im using the LGFlash Tool to flash stock firmware onto my D958 and i keep getting a "failed PreviousLoad()" error before it even starts, i have made sure the file is for the correct model and everything, just don't understand why i am getting the error because i am following all the tutorials properly.

PLEASE HELP!!!!My phone has been bootlooping for the past few days, after i tried to install an ota update i jst got, and i can only access download mode, no reset

It is okay i fixed it by deleting the registry entries by the for the program.....
Last edited by crossalpha1; 30th August 2014 at 03:27 AM.
 
 
30th August 2014, 06:25 AM |#2  
D-FUSE's Avatar
Recognized Contributor
Flag Panama City(Got to love the beach)
Thanks Meter: 3,160
 
More
Bad download.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes