Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lagging/Keyboard/Notification issues after Towelroot

OP Brutal-Force

2nd July 2014, 03:46 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
398 posts
Join Date:Joined: Jan 2009
More
Actually, Towelroot may not be related, but oddly enough my phone did a couple of app updates and then Tmobile could tell my phone was rooted. Then it started acting really weird. I got a green LED notification but had none in any apps. The stock keyboard gets really laggy. (1 press per 4 seconds), if you try to long press to move a widget/button or anything, the phone hangs up.

I am almost convinced it is something Tmo is doing. The phone shows in Tmo My Accounts that the phone is rooted.

I tried to unroot (SuperUser is a no-go), I tried downgrading using downgrade methods but I get an error and it shuts down. I don't know where to start now. My phone will be kicked back from Tmo if I try to send it in. I knew one day Root Exploits would catch up with me.

If anyone has a bright idea other than wait till there is a fix, I am all ears.
2nd July 2014, 04:43 AM   |  #2  
D-FUSE's Avatar
Recognized Contributor
Flag Panama City(Got to love the beach)
Thanks Meter: 2,848
 
3,943 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Brutal-Force

Actually, Towelroot may not be related, but oddly enough my phone did a couple of app updates and then Tmobile could tell my phone was rooted. Then it started acting really weird. I got a green LED notification but had none in any apps. The stock keyboard gets really laggy. (1 press per 4 seconds), if you try to long press to move a widget/button or anything, the phone hangs up.

I am almost convinced it is something Tmo is doing. The phone shows in Tmo My Accounts that the phone is rooted.

I tried to unroot (SuperUser is a no-go), I tried downgrading using downgrade methods but I get an error and it shuts down. I don't know where to start now. My phone will be kicked back from Tmo if I try to send it in. I knew one day Root Exploits would catch up with me.

If anyone has a bright idea other than wait till there is a fix, I am all ears.

Has nothing to do with rooting your phone. I wasn't rooted for 2 months and it was doing that switch to the g3 keyboard in the g2 thread use the apk installer
The Following User Says Thank You to D-FUSE For This Useful Post: [ View ]
2nd July 2014, 05:26 AM   |  #3  
brittoking's Avatar
Senior Member
Thanks Meter: 378
 
760 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by D-FUSE

Has nothing to do with rooting your phone. I wasn't rooted for 2 months and it was doing that switch to the g3 keyboard in the g2 thread use the apk installer

The new android L keyboard in the playstore is really smooth too. No lag, good feel, has emojis if that matters to you. There's a thread in the apps section for the 5.0 keyboard you can manually install and it'll have more skins but the easiest way is to install from the playstore.
Edit: T-mobile keeps track of rooting somehow? How have I never heard that!? Seems like something a Dev or someone would have figured out how to block or what app they're using to spy. That sucks especially in regards to warranty etcetera being denied.
Last edited by brittoking; 2nd July 2014 at 05:33 AM.
2nd July 2014, 01:18 PM   |  #4  
OP Senior Member
Thanks Meter: 7
 
398 posts
Join Date:Joined: Jan 2009
More
Its not just the Keyboard. I too switched the thumb keyboard which resolves the lagging key-input, but there is also a blinking green led notification that won't go out and I can't answer the phone because touch input (drags and long presses) are buggered.

I have installed TWRP, gonna Try to install a rom and fix it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes