Post Reply

[Q] T-Mobile D9592 No sound or mic.

OP Notabelic

31st January 2015, 10:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2015
So, fist time post.

Anyway, a friend of mine gave me his Flex the other day. He was upset because he couldn't get the sound/audio to work and no one could hear him on his end, showing his mic wasn't working (first time this has happened). After tinkering around for a bit (cleaning over and over), trying everything I could, even downgrading it from 4.4.2 to 4.2.2 to see if it was a software problem. Still nothing. Yet, when a headset or just normal headphones are plugged in everything works fine.

So, after all of that we took it in and they said it wasn't a hardware problem, but they couldn't find a solution and they couldn't replace the handset with his warranty already expired. So, I was hoping there was someone here who could help me. I was thinking maybe if there was a software problem I didn't catch if installing a custom rom on it would help. I was hoping to hopefully get some insight before going to that.

Also, sorry if this is in the wrong section, still new here.
31st January 2015, 03:34 PM   |  #2  
mattwheat's Avatar
Senior Member
Flag BIRMINGHAM
Thanks Meter: 418
 
796 posts
Join Date:Joined: Oct 2012
More
There are no "custom" per say ROMs besides the cm11 one Playfulgod and I have posted in the dev section. If you're on 4.2.2 download Playfulgod's cm11. But it doesn't stay booted and there is no data. Download mine ,which is only Playfulgod's cm that I've modified to boot with 4.4, and the is no sound but it has data and stable boot. I don't suggest either one as your fix though. If you flash the stock 4.2.2 or the stock 4.4.2 software to it and there still is no sound except through the headphone jack then I can't imagine it not being a hardware issue. I mean it pretty much has to be a hardware issue.
And besides the kats at these stores selling you the phones or answering your questions, stereotypically no smarter about the devices than any other 20 year old that has googled and memorized the specs of the phones. They know specs and sales pitches. Other wise they have to revert to the computer and go through a series of elimination questions to diagnose your issue. Ive even had to show one rep how to use lg PC suite to flash his g2 back to stock. And that's the standard issue software that we all have.
My best guess on your issue is the device could have been dropped or damaged in some way that has loosened or broken a connection or part inside rendering the speaker useless. But that's my opinion.
The Following User Says Thank You to mattwheat For This Useful Post: [ View ]
1st February 2015, 04:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2015
Well I don't think it's been dropped. At least he said he didn't drop it. After pulling it apart I made sure everything was in the right place and nothing was shorted out or disconnected. So I'll probably send it into a repair shop to see if they can do anything with it. Though a headset would probably just be the better way to go, it's just an inconvenience.
1st February 2015, 08:28 AM   |  #4  
mattwheat's Avatar
Senior Member
Flag BIRMINGHAM
Thanks Meter: 418
 
796 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Notabelic

Well I don't think it's been dropped. At least he said he didn't drop it. After pulling it apart I made sure everything was in the right place and nothing was shorted out or disconnected. So I'll probably send it into a repair shop to see if they can do anything with it. Though a headset would probably just be the better way to go, it's just an inconvenience.

Absolutely. I would hate to have to through in my ear buds every time I had to answer a call
2nd February 2015, 10:20 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2015
Well after installing Master Volume Control, I have been able to test that the speaker does in fact work. But no sounds of any kind aside from voice call, work, the normal beep you get when using the volume rockers. This is starting to drive me crazy.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes