Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I think is just bricked my tablet

OP Metera

5th August 2014, 08:11 PM   |  #1  
OP Member
Flag Stuttgart
Thanks Meter: 3
 
47 posts
Join Date:Joined: Jun 2012
More
i can't go into download or recovery mode anymore and no os is installed.

What happend:

i had base 4.4.2 (lg v50020a) i rooted it and flashed twrp recovery. I flashed cyanogen mod + gapps. Everything seemed to work. Then i noticed that i have this known brightness dim issue. I searched for a solution and found out that i have to use 4.2.2 as base and then flash cm. So i looked for a .zip to flash 4.2.2 and found this: http://forum.xda-developers.com/show....php?t=2719411
i made a fullwipe and flashed it.. it was trying to flash for almost 4-5 hours and after that i knew there was something wrong and i cancelled it by pressing the on/off switch for a reboot.

Yeah pretty dumb but i didn't find another way there was no cancel button..
so yeah i have no idea what to do now there is also no nandroid backup...

When i connect the tablet to the pc i can still hear the "connect" sfx and that's it.
And when i turn it on it's stuck to the LG logo but that's pretty obvious because there is no OS.

tried to go into download mode by pressing both volume buttons + plug in usb = doesn't work
and i don't know how to go in recovery mode by just pressing the hardwarekeys i went there with advanced reboot in cm.

Does someone have an idea?
5th August 2014, 08:30 PM   |  #2  
Member
Thanks Meter: 29
 
37 posts
Join Date:Joined: Jan 2014
Look over here:
http://www.youtube.com/watch?v=uo3YfszOPsQ
Good luck.
7th August 2014, 07:43 AM   |  #3  
muiriddin's Avatar
Senior Member
Flag Mid-Atlantic
Thanks Meter: 104
 
333 posts
Join Date:Joined: Feb 2013
More
If you get the lg logo on boot you should be able to use the key command like the previous post to get to recovery. Flashing the 4.2.2 base image you linked to is a lengthy process. However it sounds like you may have had a bad download or something. The 4.2.2 firmware should be used if you are going to use most aosp based ROMs. If you are flashing a stock based ROM most of those require the 4.4.2 firmware. You were on the right track to solve the brightness issue if you were using an aosp based ROM.

Sent from my LG-V500 using Tapatalk
Last edited by muiriddin; 8th August 2014 at 10:08 PM. Reason: fixed spelling
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes