Fails to flash any zips on 'v500' because TWRP claims the device is 'palman'

140 posts
Thanks Meter: 14
By Xenosis, Senior Member on 19th August 2014, 07:10 AM
Post Reply Subscribe to Thread Email Thread
I rooted as per the instructions here:
(I used method 2 to root)

I downloaded the latest awifi twrp and flashed using flashify.

I tested TWRP by backing up the current rom and wiping and restoring it (works perfectly)

So far I have tried to flash a cyanogenmod snapshot CM11 M9 for the v500 and it fails as it says in the title claiming the device is a palman or afaik a v510.

I checked the software/hardware sections of the device and its listed as a LG-V500 & V50010a.

It's definitely not a GPE stock rom as it came loaded with tons of LG stuff.

Build number : JDQ39B
Android : 4.2.2
Kernel : 3.4.0
Last edited by Xenosis; 16th December 2014 at 11:16 PM.
20th August 2014, 05:49 AM |#2  
Xenosis's Avatar
OP Senior Member
Thanks Meter: 14
Solved - need to use this version: instead of latest.
The Following User Says Thank You to Xenosis For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes